Sign in with
Sign up | Sign in
Your question
Solved

BIOS config causing memory failure???

Last response: in Memory
Share
November 19, 2011 11:41:46 PM

So -

I've been trying to revamp an old PC build and foolishly started mucking around with the BIOS a little too exploratively. It was POSTing and loading Windows fine until my last boot attempt, after which the only thing I changed was in the boot sequence (I enabled booting from the USB drive... a flash disk I'd copied a windows setup .iso file to using UNEtBootin for a 'proper' disc-like format), and now it wont POST! I'm getting the three long beeps at start on (which, according to Intel's online manual, indicates a base 64K memory failure) and it isn't going to the BIOS.

I DID, admittedly, look at the mem config menu in the BIOS and play with the settings a bit just to see if it would let me muck with the powerload (it, won't), but I'm 99% sure I left everything as it was when it still worked. I couldnt have put it past 667MHz and all three modules are 667.

Here's the system:

CPU: Intel Pentium D 3.2 GHz
MoBo: Intel D945GTP
RAM: 1 x Samsung PC2 5300U 667 MHz @ 1GB, 2 x Kingston KVR667 @ 1GB
BIOS Version: I haven't the slightest.

I've tried reseating the modules one at a time in different slots, but to no avail. I am going to try them one at a time in my other PC (this one) to see if they still function. I am wary of putting good RAM in the failing one for fear they will be fried as well.

So could it be:

- that my RAM has failed;
- that something in my RAM BIOS settings is causing the POST failure;
- that enabling the USB drive as the primary is causing it to fail POST;
- that something about the flash drive i experimented with is causing the issue (still doesn't POST with it disconnected, btw), or
- something else entirely?

I don't see how I could fix a BIOS problem if I can't get to the BIOS... is there some way I can still get to the BIOS?

Any help is greatly, greatly appreciated. Thanks everyone!

Btw, I love this forum.
November 20, 2011 12:50:55 PM

Sorry for bumping... I didn't realize until now how faux-pas it was. My bad!

So I've tested the modules in a different PC and they work fine; I also swapped out a known working module from that PC, and I'm still getting the three-long beeps with no video output.

From what I can guess, the culprit's got to be the somewhere in the chipset/mobo or BIOS. The fans are running, but I don't see anything on the HDD light on the tower. The DVD-ROM drive flashes green. It could be that the front panel lights aren't even connected, but they appear to be.

I tried disconnecting a couple of fans from the PSU because I realized that I had 3 case fans and the stock CPU fan running on what I believe is a 170W PSU. I know, sounds low... but it ran fine with 2 of the cases fans and the CPU fan. Yesterday I connected the front fan for kicks. Since there seems to be power, I assume it's not a PSU failure, but this somehow be involved?

Any input at all would be helpful and greatly appreciated. In the meantime I'm going to try and learn how to flash the BIOS and see if that gets me a screen.
m
0
l
Related resources
a b } Memory
November 20, 2011 1:28:24 PM

Well, I am just tossing this out there because I see nowhere in your post that you mentioned it, but did you reset the BIOS back to default settings using the jumper on the board?
m
0
l
November 20, 2011 3:39:27 PM

I did, now. I tried a variety of things and I've managed to get it to POST. Here's what failed to solve the problem until now:

- tried defaulting the BIOS with the jumper on the board; three beeps, no post
- removing all memory; three beeps no post
- removing the onboard battery; three beeps, no post.
- reseating the CPU and powering on without replacing the fan; three beeps, no post (I know - totally reckless. Im sorry.)

And then I decided to just strip it down completely (removed graphics, HDD, DVD-ROM, and RAM; replaced fan) and nothing happened. Then I tried a module, same three beeps; tried a different one and instead got a CPU thermal trip and the BIOS! Then it shut itself off. I remounted the CPU fan and now it appears to be running consistently. Now I've powered off and put the first module into the first slot of the second channel and its POSTing again.

Should I restore it to factory defaults? Or start reintroducing the components until I find the problem? Could it have been the RAM on my video card that was causing issue? I don't see how that would cause it to fail a POST.
m
0
l

Best solution

a b } Memory
November 20, 2011 3:48:16 PM

Yes, factory defaults, then start adding items just a you suggested, 1 at a time.
Share
November 23, 2011 11:44:53 AM

I did as you said and everything working great. As it turns out, the issue was with the BIOS memory settings... I'd switched somehting from "Automatic" to "Manual - Agressive" (which left the numbers which want to be 5-5-5 or whatever 3-2-4 or something) and I'm guessing most of these old module couldn't handle whatever was done. SO problem solved! There must be a solved button here somewhere...

Thanks for all the help :) 
m
0
l
November 23, 2011 11:45:41 AM

Best answer selected by strongflower.
m
0
l
!