Sign in with
Sign up | Sign in
Your question

Computer goes black after opening any program

Last response: in Systems
Share
December 19, 2010 10:33:33 AM

My computer goes black after opening any kind of program. I can open notepad and calculator, but when I open CoreTemp any kind of program that was installed my computer turns black. After five-ten minutes the computer restarts itself.

* I'm sitting beside the computer right now and I let it sit idle for over 10 minutes and nothing has happened. I open CoreTemp and it goes black. I've sat and waited for 10+ minutes and it hasn't restarted automatically like before *

Troubleshooting ....

-I checked the performance under the task manager and everything looks well (40ish processes, ram 1gb of 4 used, cpu usage is below 10%).

-After restarting I enter the BIOS and check the cpu/mb temperature and it's low 29-31 c.

-I've opened the computer and found out the cpu hsf wasn't fully fastened (1 out of 4 legs). So i fixed this and the problem continues.

-Could the PSU be running out of power now? I don't see how though...?

I have Artic silver 3 on the cpu, cpu hsf, gpu, and gpu hsf. Could I used to much and it's causing this? I don't think that is the problem, because I played Black Ops for a good hour or so with no problems. I did try OCing my cpu and gpu, but it was unstable and reverted back to default. Computer worked from this point until around an hour ago.

I may have a virus that launches when a program is opened? I haven't installed my anti-virus protection as of yet. I just recently reformatted my PC, installed necessary components for Black Ops (Catalyst Control Center, Steam, CoreTemp, etc).

I can't determine if this is a hardware or software problem, please help me!

System Specs -

OS:
MS Windows Vista sp1
64-Bit

Case:
Antec Three Hundred Black Steel ATX Mid Tower Computer Case
5 fans installed

Motherboard:
ASUS P5Q Pro LGA 775 Intel P45 ATX Intel Motherboard

CPU:
Intel e7300 core 2 duo 775

Video/Graphics Card:
SAPPHIRE 100245L Radeon HD 4850 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFireX

PSU:
Antec Neo Power 500 500W ATX12V SLI Certified CrossFire Ready Modular Active PFC Power Supply

Ram:
Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model 996587

HDD:
Western Digital Caviar Black 1TB
Western Digital Caviar Blue 640GB
Western Digital Caviar Blue 80GB
Seagate 500gb
a b B Homebuilt system
December 19, 2010 10:39:31 AM

YOu might be pushing it on available power with 4 hard drives...

Disconnect all but one HDD, reinstall WIndows, then chipset drivers, then graphics drivers...

Every 30-40 watt draw adds up....
December 19, 2010 10:55:30 AM

All I have conected now is 1 HD and an optical drive. Disconnected three hard drives, same problem.

I'm thinking it's a virus problem? I tried to install Avast, but it goes to install and turns black?
December 19, 2010 11:05:24 AM

Going to reformat the PC and see what happens...

1. Reformat
2. Install Virus Protection
3. Utility software (CoreTemp, GPUTemp, Prime95, etc)
4. Install games
5. Hopefully enjoy it...

I'll wait another 30 minutes and see if anyone else chimes in.
Related resources
!