Sign in with
Sign up | Sign in
Your question
Solved

AMD Phenom II x4 955 and Geforce 9600gt

Tags:
Last response: in CPUs
Share
March 14, 2011 11:07:54 PM

I just a bought an MSI 790fx-gd70 with an AMD PII x4 955 w/ 4 GB DDR 3 Kingston HyperX memory.I decided to stay with my 9600gt.But now that I want to play Bad COmpany 2 its impossible with all the lag even at low settings. I tought buying this setup would help me out with black ops too but no luck. My last CPU was a Intel Core 2 Dueo 2.5ghz,with a random Asus micro atx mobo, didn't have any problems running BC2 but couldn't run Black Ops.Should I upgrade my GPU?Thank YOu
a b à CPUs
March 14, 2011 11:16:48 PM

Ok so your 9600GT played BFBC2 better with you older slower cpu than it does with your newer cpu?

Well I would have to say you didn't properly install your motherboards chipset drivers and the latest Nvidia drivers or your playing at different settings or resolution because otherwise it's not possible for it to be worse.

Why won't it play black ops? Is there some kind of error?
m
0
l
March 14, 2011 11:45:40 PM

Yes it's worser with the phenom.

thank you for the tips.i've built computer many times but i could of done something wrong this time.I will double check everything is seated right.

It is really slow even on the menu,with my older and new system.And i've tried both games on the lowest posibble.Thank you
m
0
l
Related resources
a c 131 à CPUs
a b À AMD
March 15, 2011 12:33:29 AM

Double check your load temperatures.
m
0
l
March 15, 2011 12:49:19 AM

The stock fan that came with the phenom sucks.It's at 100% after a few minutes.I have to turn it down manually to 45% with Speedfan. When its on Idle it gets around 42-44c , when im using internet watching video around 44-48 c.Thats with AMD Cool and Quiet on.If its not on then it doubles with the fan at 45%. I should of just went with an Intel i5.as far as temps during gaming im not sure how to get them.Thank you
m
0
l
March 15, 2011 12:52:06 AM

antecfan said:
The stock fan that came with the phenom sucks.It's at 100% after a few minutes.I have to turn it down manually to 45% with Speedfan. When its on Idle it gets around 42-44c , when im using internet watching video around 44-48 c.Thats with AMD Cool and Quiet on.If its not on then it doubles with the fan at 45%. I should of just went with an Intel i5.as far as temps during gaming im not sure how to get them.Thank you


That seems really high. Maybe you put too much / too little thermal paste?
m
0
l
a b à CPUs
March 15, 2011 1:32:02 PM

antecfan said:
Yes it's worser with the phenom.

thank you for the tips.i've built computer many times but i could of done something wrong this time.I will double check everything is seated right.

It is really slow even on the menu,with my older and new system.And i've tried both games on the lowest posibble.Thank you



Well the Phenom II is twice as fast at gaming as what you had before, so obviously there is a problem somewhere. Yes it will run hotter, it has twice the cores as your last cpu and faster cores at that. Your talking about going from a 65w cpu to a 125w cpu.

Did you do a fresh Windows install when you installed your new mobo? Same OS or new OS?
m
0
l
a b à CPUs
March 15, 2011 1:35:27 PM

FoldingZebra said:
That seems really high. Maybe you put too much / too little thermal paste?


Retail heatsink fans come with pre-applied thermal pads.
m
0
l
March 15, 2011 1:37:50 PM

Oh. One I built for a friend not too long didn't have any. I don't think >.> Well that stuff is junky anyways.
m
0
l
a b à CPUs
March 15, 2011 3:19:49 PM

FoldingZebra said:
Oh. One I built for a friend not too long didn't have any. I don't think >.> Well that stuff is junky anyways.


That stuff is just fine, and if you don't think the one you build for a friend had any, well, then your wrong, they all do. So either you removed the plastic and left the pad on AND used thermal paste or you left the plastic cover on over the thermal pad and now well, your gonna have melted plastic all over your mobo, either way your going to have temperature issues.

If I had a dollar for every time I hear "my friend built it and this happened", I'd be a rich man. Well richer anyways.
m
0
l

Best solution

a c 131 à CPUs
a b À AMD
March 15, 2011 7:57:08 PM

geekapproved said:
Retail heatsink fans come with pre-applied thermal pads.

Actually, it's paste.

Have you checked your heatsink to make sure it is locked in properly? Considering the thickness of the stock paste and the temperatures you are getting, it sounds like maybe you forgot to flip over the plastic lock on the heatsink?
Share
March 15, 2011 11:45:39 PM

Thank you guys for the replies. Apparantly I didn't add
Enough paste on the CPU. But I will still be
Testing it for a few hours. Now Im running both games and the stock fan much quieter. Thank you guys
m
0
l
a b à CPUs
March 16, 2011 3:45:54 PM

enzo matrix said:
Actually, it's paste.

Have you checked your heatsink to make sure it is locked in properly? Considering the thickness of the stock paste and the temperatures you are getting, it sounds like maybe you forgot to flip over the plastic lock on the heatsink?


Actually it's not, it square, it's stuck on, it's hard and doesn't liquify until it gets hot, therefore it's called a pad, not a paste like you would squeeze from a tube.
A paste would be something in a liquid form that can be spread around with your finger.
m
0
l
a b à CPUs
March 16, 2011 7:50:30 PM

^ i though past was for eating >_<

but yea i just blanket it as thermal compund, who cares, does the same thing :D 

glad to hea rthe op got his system temps down, btu i'd suggest replacing the 9600gt when funds are available, its a pretty old card and a 955 could push a much better card
m
0
l
March 16, 2011 8:14:30 PM

g00fysmiley said:
^ i though past was for eating >_<

but yea i just blanket it as thermal compund, who cares, does the same thing :D 

glad to hea rthe op got his system temps down, btu i'd suggest replacing the 9600gt when funds are available, its a pretty old card and a 955 could push a much better card




I had an extra $150 for my budget. I got bought a xfx radeon 5770
m
0
l
October 7, 2011 5:23:11 PM

antecfan said:
I just a bought an MSI 790fx-gd70 with an AMD PII x4 955 w/ 4 GB DDR 3 Kingston HyperX memory.I decided to stay with my 9600gt.But now that I want to play Bad COmpany 2 its impossible with all the lag even at low settings. I tought buying this setup would help me out with black ops too but no luck. My last CPU was a Intel Core 2 Dueo 2.5ghz,with a random Asus micro atx mobo, didn't have any problems running BC2 but couldn't run Black Ops.Should I upgrade my GPU?Thank YOu


He man I have the same setup as you do and mine does great!! oc'd it to 4500 MHZ with temperature on idle at 38 celcius!!!
I keep it running though on 3800 MHZ, you are right this is a hot cpu and I have a Zalman cooler strapped on to it.
Because the stockfan is a piece of crap that started running in a few minutes 100% so better get something else you'll see, I have all the lattest games running with minimal 60 fps on high settings.
But anyway in the future Iam planning to upgrade to ati crossfire, I think that this machine will be a great gamerigg :pt1cable: 
m
0
l
October 8, 2011 3:57:48 AM

ErgoProxy444 said:
He man I have the same setup as you do and mine does great!! oc'd it to 4500 MHZ with temperature on idle at 38 celcius!!!
I keep it running though on 3800 MHZ, you are right this is a hot cpu and I have a Zalman cooler strapped on to it.
Because the stockfan is a piece of crap that started running in a few minutes 100% so better get something else you'll see, I have all the lattest games running with minimal 60 fps on high settings.
But anyway in the future Iam planning to upgrade to ati crossfire, I think that this machine will be a great gamerigg :pt1cable: 



Hey, thanks for the reply, my system has been running great. I replaced the stock fan with a Zalman Cooler. Now the cpu hardly gets hot. But now I'm having a problem that I ignored in the beginning. Whenever I'm transferring from pc to any flash drive, the flash drive ejects by itself. I've tried the flash drive on another computer and it works fine. I'm gonna have to RMA the board. Tried Updating Drivers, Installing different OS. No luck. I would double check your board just to make sure it won't happen to you too. Thanks
m
0
l
October 8, 2011 4:00:09 AM

Best answer selected by antecfan.
m
0
l
October 8, 2011 6:49:18 AM

Thanks for the warning I wouldn't want that to happen to me.
Because I don't have a DVD drive, I build my computer two months ago.





As you can see it's pretty cool clocked up.
m
0
l
!