Help with new build, won't boot (again)

Hey guys, need help yet again.

First off thanks to all who helped me pick my build.

First comp went off without a hitch and is pretty awesome at the store.

The 2nd one is having issues booting.

Put all the parts together, booted up fine. Installed Win 7 was fine. Installed motherboard drivers and was fine. Ran prime for another an hr. I forgot to check temps but checking the motherboard during first boot CPU was reading 25 degree's C. The i7 with the Zalman was running around 35 degrees C.

Plugged in ethernet cable and system went down.

Tried starting it back up and motherboard doesn't seem to get power. CPU fan doesn't blow.

Put in motherboard speaker and nothing. Tried another PSU and nothing.

I'm hoping I don't have to RMA so any other suggestions will be great. I also tested the motherboard with a GT430 and no go either. Swapped RAM around and even tried running off one.

I'm going to try to reseat the CPU and reinstall the 212+ again but I'm at my wits end.

Specs below

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231277

GIGABYTE GA-870A-UD3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128443

Sony Optiarc CD/DVD Burner Black SATA Model AD-7260S-0B - OEM
http://www.newegg.com/Product/Product.aspx?Item=N82E16827118039

COOLER MASTER Hyper 212 Plus RR-B10-212P-G1
http://www.newegg.com/Product/Product.aspx?Item=N82E16835103065

Enzotech MST-88 C1100 Forged Copper Heatsink
http://www.newegg.com/Product/Product.aspx?Item=N82E16835708016

XFX HD-687A-ZNFC Radeon HD 6870
http://www.newegg.com/Product/Product.aspx?Item=N82E16814150506

SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM
http://www.newegg.com/Product/Product.aspx?Item=N82E16822152185

COOLER MASTER RC-692-KKN2 CM690 II Advanced
5 answers Last reply
More about help build boot again
  1. That it powered of the instant you inserted an ethernet cable pretty much screams, "motherboard"....; is as if the RJ45 cable shorted it to ground.
  2. Gah I'm leaning towards that too now.

    Weirdly I can only get to bios now using the 2nd pci-e slot.
  3. Let us hope the 'spike/surge incident' damaged only the MB...

    Good luck
  4. Heh the long road of getting RMA's and troubleshooting on a timeline begins.
  5. After getting new PSU was getting hangups with RAM. Put ram in a different system and it works.

    Updated to the newest beta F5a and hangups with RAM disappeared and Sata5 was enabled again.

    After bios update though things seem fine. Passed 1 hr of memtest, going to do it overnight.

    Guess the lesson is 90% of the time the problem is the PSU. Though the bios issue freaked me out. Anychance the bios reverted during a short? I redid my IO shield since thats the only other thing I can think of.

    Well will stress test till it dies or I know its a good system.

    Thanks for all the help.
Ask a new question

Read More

Homebuilt Motherboards Systems Product