Sign in with
Sign up | Sign in
Your question

My q9550 is getting a 5.3 index rating after windows 7 reinstall

Last response: in CPUs
Share
March 16, 2011 7:48:37 AM

iformatted my pc then installed windows 7 my q9550 on my old windows got a rating of 7.1 on my new windows its 5.3 and im lagging in black ops never did before what can be wrong im using my q9550 on a stock intel cooler and motherboard dg31pr
March 16, 2011 8:14:57 AM

-_-haha said:
iformatted my pc then installed windows 7 my q9550 on my old windows got a rating of 7.1 on my new windows its 5.3 and im lagging in black ops never did before what can be wrong im using my q9550 on a stock intel cooler and motherboard dg31pr
plz reply i need help
March 16, 2011 9:18:53 AM

plz reply
Related resources
March 16, 2011 9:24:18 AM

im having trouble with my cpu my pc is dying when i restart it says cpu thermal trip ive recntly formatted my pc and installed windows 7 again but now my qaudcore q9550 gets a rating of 5.3 on my old windows it got a 7.1 what can be the problem and im lagging in balck ops ive never lagged before but suddenly started why plz reply
a b à CPUs
a b $ Windows 7
a b V Motherboard
March 16, 2011 11:13:26 AM

Thermal trip means you have an overheating problem. That would also explain the lower scores and framerates. Did you recently remove and replace the CPU? Is you CPU fan still working? Is your thermal paste still in good condition?
March 16, 2011 11:25:39 AM

ye i also thaught the overheating was the prob thank u very much and yes my thermal paste is almost wiped of my cpu fan is working fine but its a stock cpu cooler i am buying an cooler master v6 gt tomorrow
a b à CPUs
a b V Motherboard
March 16, 2011 12:07:59 PM

OK first of all we need your complete system specs, including monitor size and resolution, then we need to know what Speed your cpu is running at, and also cpu and system temps, we then may be able to help you.
March 16, 2011 6:10:32 PM

Quote:
repeat posting..
look for other thread.

what do u mean
March 16, 2011 6:15:01 PM

Quote:
7.1 was also a bas WEI score for that processor as well, just a FYI.
my Q9505s got a 7.3..
sounds fishy..

when performing the re-install did you have an active INTERNET connection so windows installer can also download updates to install.?
go into device manager and verify processor.
check BIOS for any errors as well.

no i was not connected to the internet at that time what are the possible malfunctions and my specs are 21" screen 9600gt nvidia gpu dg31pr motherboard and 4 gig ram case is a cm storm scout plz help what can i check in my bios
March 17, 2011 11:57:36 AM

it does not show qaud core in my bios it says my cpu is em64 capable
March 17, 2011 2:11:46 PM

TNX ILL INSTALL AND POST AGAIN
March 17, 2011 2:23:18 PM

YES IT DID ASK ME TO REBOOT MY BIOS IS THE NEWEST SHOULD I STILL INSTALL IT WHILE HAVING MY OLD CPU INSTALLED ALSO IVE RECENTLY BOUGHT SOME NEW RAM CAN THAT BE A CAUSE
March 17, 2011 2:54:42 PM

ALL CAPS ?
March 17, 2011 3:01:01 PM

IVE INSTALLED EVERYTHING EXCEPT BIOS CAUSE IT IS UP TO DATE
March 17, 2011 3:07:18 PM

OHH SO EVERYTHING IS INSTALLED EXCEPT BIOS AND AUDIO SHOULD I PUT MY Q9550 BACK
March 17, 2011 4:40:18 PM

k no caps lol
a b à CPUs
a b $ Windows 7
a b V Motherboard
March 17, 2011 4:45:23 PM

To be honest, WEI means less than nothing - if your system performs well then enjoy it.
March 17, 2011 4:47:17 PM

but it doesnt since it strarted to thermal trip ive been laggin
March 17, 2011 4:50:45 PM

ive just literally re formatted my pc today
a b à CPUs
a b $ Windows 7
a b V Motherboard
March 17, 2011 4:55:45 PM

This next topics has been merged by Mousemonkey
  • Cpu trouble
    March 17, 2011 5:00:52 PM

    plz reply
    March 17, 2011 5:09:21 PM

    im buying a better cpu fan tommorow should i ? and when i buy tht i get thermal paste with it when i siad my thermal pate is wiped off i mean its totally off my stupid friend wiped it of by mistake
    March 17, 2011 5:12:52 PM

    my ram and cpu get exzactly the same rating why
    March 17, 2011 5:17:28 PM

    No thermal paste is the answer then. That is why everything is happening. A buffer must be in place between the CPU and the heat sink.
    March 17, 2011 5:19:15 PM

    i have 2 times 2gb ddr2 800mhz both
    March 17, 2011 5:20:03 PM

    termin8ter do u really think thats the whole problem
    March 17, 2011 5:22:37 PM

    really well my old cpu im using it at the moment is rated a 5.4 and my ram is 5.5
    March 17, 2011 5:29:11 PM

    ok but i think 5.4 is a good score for a core 2 duo e4500
    March 17, 2011 5:35:52 PM

    i would but im gonna clock the q9550 so all i need is a better cpu fan and thermal paste
    March 17, 2011 5:39:25 PM

    i havea dg31pr motherboard an a cm storm scout case
    March 17, 2011 5:42:24 PM

    a cooler master v6gt
    March 17, 2011 5:46:35 PM

    isnt it good
    March 17, 2011 6:05:29 PM

    they are from different sets why and its 2 times 2
    March 17, 2011 6:23:59 PM

    elo
    March 17, 2011 7:43:18 PM

    So do u suggest i take one out
    March 18, 2011 6:17:46 AM

    Theyr specs are exzactly the same diffrwnt brands but same specs ddr2 800mhz
    March 18, 2011 9:06:30 AM

    Should i takeit out
    March 18, 2011 11:06:34 AM

    This thread is on the same boat as titanic.Both gonna sink.
    March 18, 2011 1:31:46 PM

    ey so i am gonna put the 2gb in tht are a set tommorow im getting my cpu fan but what worrys me is that the bios sais em 64 capable
    March 18, 2011 1:42:26 PM

    elo
    March 18, 2011 1:58:25 PM

    k
    ill post u tommorrow
    March 18, 2011 7:26:16 PM

    Quote:
    7.1 was also a bas WEI score for that processor as well, just a FYI.
    my Q9505s got a 7.3..
    sounds fishy..

    when performing the re-install did you have an active INTERNET connection so windows installer can also download updates to install.?
    go into device manager and verify processor.
    check BIOS for any errors as well.


    wtf my q8300@3.0 oc is rated @ 7.4
    March 19, 2011 7:02:46 PM

    i put tyhe new cpu fan on but the guys say its still running at very high temps they say i should send it back get it replaced *** '
    March 20, 2011 2:58:26 PM

    *** really do u know if it can be fixed or should i replace it so my devices are realtek lan 2 gb 800 mhz ddr2 times 2 and a 9600 gt ddr3 1gb gpu and thats it hdd is a barracuda 5200rpm
    March 21, 2011 7:06:28 AM

    why the realtek sriver was not installed in the beginning and still had the prob
    March 21, 2011 7:57:29 AM

    that bench is pretty lame imho
    March 21, 2011 4:27:49 PM

    ey guys so ur saying i hould try to uninstall my realtek drivers completely can i install another driver or not
    March 21, 2011 4:28:14 PM

    and i con with 3g
    March 21, 2011 4:36:51 PM

    kif this doe not work and it still getting a bad rating what then ps ill only be able to do this tommorrow
    !