Sign in with
Sign up | Sign in
Your question

Baffling Cold Boot Issue

Tags:
  • Asus
  • Boot
  • Motherboards
Last response: in Motherboards
Share
November 21, 2011 9:02:29 PM

I'm posting this in MB and RAM because I'm not sure where it should specifically fall. I thank anyone in advance for any opinions or advice offered. I welcome any input. I apologize for the long read but after a week of bending my moderate computer experience against the issue I'm simply out of ideas.

I'm having an issue where windows hangs on cold boots only. If I have GUI boot enabled it sits at starting windows and the windows graphic never appears and the PC doesn't boot.

I did have all the drivers installed and thought one of them might be the issue, so I did a clean install of windows and there is nothing else installed, yet the issue hasn't changed.

So I have OS info and boot logging turned on during boot, and it loads all the way up to classpnp.sys and stays there. On cold boots, where windows hangs and doesn't start, its loads all the way to classpnp.sys and it doesn't log anything in the boot log. It simply stays there until I decide to reboot it (where it will start normally btw).

Additional info:

- when I reboot, it will say that windows did not boot properly and insists on repairing, but I receive no response from peripherals when it asks whether I want to start normally before the repair.

- when it gets to the part where it hangs I hear absolutely no HD activity and do not see the light come on, conversely it obviously does have activity when it doesn't hang and starts normally

- this issue is completely consistent; hangs 100% of the time on cold boot, and works fine 100% after a reboot forced or otherwise

- I have the boot drive on its own power directly from one of the modular power ports on my PSU to absolutely ensure it gets power, nothing else pulls power from this line

- bios settings are at default, aside from disabled asus express gate (the memory also defaulted to gskill's recommended timing of 8-8-8-21)

- I have reseated the memory and traded each stick with the other's slot, this problem also occurred with some Mushkin memory that I actually replaced with the gskill because it was on Asus' QVL, thinking it might have been part of the problem.

- It may be simply coincidence, but the problem started to occur when I was in the process of solving an issue where the board would not post on cold boot, I reversed the slots on the mushkin memory. It turned out that express gate was the issue so I disabled it.

hardware:

- windows 7ult
- Antec TP-650 650w psu
- Asus P7P55D-E LX mobo with latest bios
- 2x2gb G.skill 10666 ddr3
- i5 760 at stock speed
- evga 8800gts 640mb at stock speed
- 7 year old sata 160gb western digital (boot drive)
- 5 month old sata 1tb WD

I'm at a loss and I'm not sure what else I can try. I'm sort of leaning toward a failing drive since it is 7 years old, but I'm not experienced enough to know if a consistent cold boot hang could be caused by that.

More about : baffling cold boot issue

November 22, 2011 12:03:12 AM

As an update, I swapped the drive with a newer one I had on hand, and the issue has not changed.
November 22, 2011 4:36:42 PM

As an additional update, I ran memtest for a few tests and didn't get any errors, and ran with no peripherals, and there was still no change. I'm starting to think it's my mobo, as I had a similar problem with another asus board about a year ago.

Any input?
!