Sign in with
Sign up | Sign in
Your question
Solved

Trying to figure this out

Tags:
Last response: in CPUs
Share
March 16, 2011 7:03:05 PM

My BIOS says my CPU is clocked at 2200 mhz (11.5x multiplier) Speccy, & CPU ID, say im running at 1105 mhz 5.5x multiplier. I dont even have a 5.5x multiplier option in my bios. Not sure why it is doing this. This is what ive got:


Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
AMD Phenom X4 9550 26 °C
Agena 65nm Technology
RAM
4.0GB Dual-Channel DDR2 @ 401MHz (5-5-5-18)
Motherboard
BIOSTAR Group N61PB-M2S (Socket AM2 ) 40 °C
Graphics
Dell E151FPp (1024x768@60Hz)
SAMSUNG (1360x768@60Hz)
NVIDIA GeForce GTS 450
Hard Drives
977GB Western Digital WDC WD10 EADS-65M2B0 SCSI Disk Device (ATA)
1954GB Seagate ST2000DL 001-9VT156 SCSI Disk Device (ATA)
Optical Drives
ATAPI iHAS324 B SCSI CdRom Device
MagicISO Virtual DVD-ROM0000
Audio
NVIDIA High Definition Audio

Any help would be greatly appreciated.





Kool and Quiet is off. I ran CPU speed test pro and it said that I am running at 2403mhz. CPU z says I am running at 1167Mhz. I dont know. It just seems weird to me. I have been farting around with computers for a while and have never run into this before.

More about : figure

a b à CPUs
March 16, 2011 7:10:37 PM

Sounds like it's just downclocking to save power at idle.

Try running Prime95 or something and then open CPUZ. Or, you could use RealTemp which will show the real-time CPU speed. CPUZ seems to be slow to update (if it does at all) when CPU speed changes. No idea why.
m
0
l
March 16, 2011 7:11:33 PM

The CPUid will state what the processor is currently running at, which doesn't always equal the maximum number (I'm going purely based off of my Intel i7-930 here). Run Prime95 windowed see if the number changes to your maximum.
m
0
l
Related resources

Best solution

a b à CPUs
March 17, 2011 8:36:35 AM

It sounds like cool n quiet isn't really disabled.

as the others have suggested, try running Prime95 to see if the numbers go back to normal. If they don't, there is a much larger issue at play. But let us know how that goes first.
Share
March 24, 2011 9:52:06 PM

i went with the "much bigger issue" and got me a new board. Got a gigabyte MA74GM-S2. Solved the problem and brought my windows experienc from a 4.8 to a 5.9. thank you for all your help
m
0
l
March 24, 2011 9:52:33 PM

Best answer selected by irked.
m
0
l
!