Sign in with
Sign up | Sign in
Your question
Closed

RAM Slots 3 & 4 Not Enabled?

Tags:
  • Memory
  • BIOS
  • RAM
  • CMOS
Last response: in Memory
Share
November 23, 2011 9:08:32 PM

Hello all.

I have been having a lot of trouble trying to get my last 2 RAM slots acknowledging my RAM.

Specs:

Mobo: Gigabyte P55a-UD3
CPU: i5 760
GFX: GTX 460
PSU: Black Widow 850W
RAM: 2x2GB Ripjaw, 2x4GB Ripjaw (Same timings, and speed, only difference is size)

Here are 2 pictures of my bios where it recognized the memory, but does not use it.




I reset my CMOS (removing the battery and placing back in) and when i restarted the BIOS actually recognized the RAM and was using it. The problem is when I restarted to go to the desktop, a window popped up asking for which CMOS and the only option was last known good configuration. I didn't save the CMOS to the BIOS.

After that I figured I could just go and reset the bios, re-seat all of my RAM, and then save my CMOS settings. The only problem is that I have tried it 3 different times and it has not worked since the very first time I did it.


--* Other Notes *--

- I have ran a memtest, no errors.
- I have the RAM in correct channels.
- I have checked another computer to ensure all RAM works.
- My drivers are up to date.



Please, if anyone has any information or maybe solutions to the problem, they would be greatly appreciated.

More about : ram slots enabled

a c 82 } Memory
November 23, 2011 11:05:17 PM

There should be a jumper on the motherboard to 'clear cmos'. Normally you move the jumper from the set of pins it's shorting now, to the set of pins for clearing the CMOS RAM. Leave it on for 5 seconds or so, and then replace the jumper on the original pins. Removing the battery doesn't do the job completely.

How much memory does the operating system show? Are you using a 64 bit operating system?
Score
0
November 23, 2011 11:46:09 PM

I was unable to locate a jumper on my Mobo so I figured that my only option was to remove the battery and wait. I may have missed it I suppose, I will check again.

The OS is 64bit W7 and shows 6GB usable out of 12GB.
Score
0
Related resources
November 24, 2011 12:18:20 AM

I found it and jumped on here to say it but you beat me. The reason I didn't see it was because the pins were bare and the only ones I have seen before are ones with 3 pins that has a spot to move the jumper to to clear it, then move it back. Anyways, I am going to reset it this way and hopefully it works.

Thanks again. I will probably have to head to work before I am able to post back with the results, but I will update my success/failure when possible :]
Score
0
November 24, 2011 12:42:42 AM

Still the same results... Maybe just a faulty Motherboard then, idk.
Score
0

Best solution

a c 82 } Memory
November 24, 2011 12:58:22 AM

Like size memory is in like colored slots, right?
Also... The manual states "it is recommended that memory of the same capacity, brand, speed, and chips be used for optimum performance", but I would think the BIOS should still see the correct RAM amount in any case.
Before you RMA the board, you might want to try flashing the BIOS with the latest version just in case the BIOS pgm is faulty.
Share
November 24, 2011 10:46:11 AM

I have flashed the BIOS to the 3 latest versions, nothing. There are also no bent pins on the CPU seat. Probably RMA it after the weekend :\

Thanks for the help and Happy Turkey Day :]
Score
0
December 1, 2011 2:48:51 AM

Best answer selected by lepinat0r.
Score
0
!