Realtek hd audio speakers giving too much bass sound on and off every few second

Hello,
I am running windows 7 with 64bit on a toshiba satelite A660 series. my audio was great until a month ago when all of a sudden the audio started giving off spurts of muffled, almost too much bass. everything i play or download or load experiences it. I have already reset to out of the box new and still isnt helping. I have built in harmon kardon speakers and I even bypassed them to a line out and the line out does same thing. anything I burn or transer also has the same thing. oplease help.
3 answers Last reply
More about realtek audio speakers giving bass sound second
  1. nesparza22 said:
    Hello,
    I am running windows 7 with 64bit on a toshiba satelite A660 series. my audio was great until a month ago when all of a sudden the audio started giving off spurts of muffled, almost too much bass. everything i play or download or load experiences it. I have already reset to out of the box new and still isnt helping. I have built in harmon kardon speakers and I even bypassed them to a line out and the line out does same thing. anything I burn or transer also has the same thing. oplease help.


    Hi there.

    This is unlikely to be the answer if your sound was working fine before and is now suddenly playing up - but have you tired accessing the Realtek HD Audio Manager and selecting the tick box Enable Bass Management? I had a problem with too much bass and it solved the problem instantly.

    Did the time that your audio started to misbehave coincide with a driver update? (have you checked for an updated driver?) If so, you can try rolling back the driver or reinstalling the latest version?
  2. ecotox said:
    Hi there.

    This is unlikely to be the answer if your sound was working fine before and is now suddenly playing up - but have you tired accessing the Realtek HD Audio Manager and selecting the tick box Enable Bass Management? I had a problem with too much bass and it solved the problem instantly.

    Did the time that your audio started to misbehave coincide with a driver update? (have you checked for an updated driver?) If so, you can try rolling back the driver or reinstalling the latest version?



    Hello I have tried updating drivers and the main problem i have is that I cant remember what happened around the time othe issue started and so i cant go though the stuff i was doing at the time as something else happened a month after and I ended up having to restart to fac defaults. even fac defaults hasnt fixed the issue. I have uninstalled programs, reinstalled programs, tried different codecs, I am down to its either a codec or a filter I need or dont have and also there still is the option of it being the driver. Im willing to try anything.
  3. still no fix to this.
Ask a new question

Read More

Sound Cards Speakers Realtek Audio Components