Sign in with
Sign up | Sign in
Your question

DUAL XEON E5620 ARE TOO NOISY.

Last response: in Components
Share
March 19, 2011 2:02:08 AM

HELLO GUYS,
I have, Dual E5620
MOBO S5520sc INTEL
G Card FX 1800 Nvidia
Chassis SC5650 Intel

And the problem with me is that my fan are producing too much of noise these days and now really its not comfortable for me to work on it for 8 hrs a day cuz of that harsh noise. i donno wats wrong ..plz help me bcuz i m in great need of it.

If the solution is lengthy plz make it step by step for me to understand easily. :(  :( 

More about : dual xeon e5620 noisy

March 19, 2011 10:17:02 AM

Isolate the noise first. It may be from the video card or power supply. Most newer Intel boards have a smartfan setting somewhere in the bios. Some require you to calibrate the fan with a short program and then select a mode setting, such as "quiet". If you get the fan noise down, don't be surprised if the temps rise a few degrees. This is normal.
m
0
l
March 19, 2011 1:27:19 PM

ARSHAAVIN said:
HELLO GUYS,
I have, Dual E5620
MOBO S5520sc INTEL
G Card FX 1800 Nvidia
Chassis SC5650 Intel

And the problem with me is that my fan are producing too much of noise these days and now really its not comfortable for me to work on it for 8 hrs a day cuz of that harsh noise. i donno wats wrong ..plz help me bcuz i m in great need of it.

If the solution is lengthy plz make it step by step for me to understand easily. :(  :( 



Considering the wording of your post, I take it that your computer has become noisier over time and that at some point it was quiet enough for you. With that in mind, my assumption would be that your once clean desktop has become dusty/dirty and is causing the fans to work harder than before to keep the system cool, resulting in more noise. I'd start off by opening your computer up and cleaning off all of the fans, vents and heat sinks you can find. Also a can of compressed air wouldn't be a bad idea. If after the cleaning your system is still making more noise than it used it, you presumably have a fan that's dying. In which case, use your ears to find the bad fan, pick up a replacement and switch it out.
m
0
l
Related resources
March 20, 2011 12:34:05 AM

o1die said:
Isolate the noise first. It may be from the video card or power supply. Most newer Intel boards have a smartfan setting somewhere in the bios. Some require you to calibrate the fan with a short program and then select a mode setting, such as "quiet". If you get the fan noise down, don't be surprised if the temps rise a few degrees. This is normal.



YEAH It has setting named FAN SPEED which consist of two tabs inside that ,first one is PERFORMANCE and second one is ACCOUSTIC or something like that.Its set to PERFORMANCE by default.
m
0
l
March 20, 2011 12:47:05 AM

max40watt said:
Considering the wording of your post, I take it that your computer has become noisier over time and that at some point it was quiet enough for you. With that in mind, my assumption would be that your once clean desktop has become dusty/dirty and is causing the fans to work harder than before to keep the system cool, resulting in more noise. I'd start off by opening your computer up and cleaning off all of the fans, vents and heat sinks you can find. Also a can of compressed air wouldn't be a bad idea. If after the cleaning your system is still making more noise than it used it, you presumably have a fan that's dying. In which case, use your ears to find the bad fan, pick up a replacement and switch it out.



YOU GOT IT ABSOLUTELY RIGHT,
I've updated my Bios too and dint got any difference because there is no option of reducing fan speed or something like that.Is there any software for windows which can regulate fan speed according to our need. But anyway I'LL clean it up today and then I'LL post the message
m
0
l
April 5, 2011 12:48:15 AM

ARSHAAVIN said:
YEAH It has setting named FAN SPEED which consist of two tabs inside that ,first one is PERFORMANCE and second one is ACCOUSTIC or something like that.Its set to PERFORMANCE by default.


"Performance" runs the fan at 100% all of the time, "acoustic" allows the fan speed to vary based on CPU temp. I'd set it to "acoustic" and see if that helps.
m
0
l
!