Sign in with
Sign up | Sign in
Your question

Black screen issue

Last response: in Windows 7
November 20, 2011 6:58:19 AM


I was playing a game of League of Legends on my new PC when suddenly the screen went black for a few seconds and after the game screen re-appeared, my PC fans started going really loud. I immedately alt-tabbed and checked my hardware temperatures and saw that my GPU was going 60+ and processor was going 56+ in Celsius. Also after the black screen was gone, the game started to stutter too. So I closed the game but it seemed that my PC was still going hotter and it seemed that the monitor contrast was really high for some reason.

This is the first time I have had this problem. League of Legends isn't a very taxing game and my temperatures have always been stable.

Any idea what the problem could be? I am even afraid to leave my PC running on idle when I am not around.

My PC:

Intel core I3 2100
Motherboard is DH61WW
MSI HD 6850 1GB (factory OC)

More about : black screen issue

Best solution

a b $ Windows 7
November 20, 2011 7:08:16 AM

I would start with the GPU. Have you got another you can swap it out with for testing?
November 20, 2011 8:01:05 AM

No, I don't. The weird thing is that both the processor and GPU started to increase their fan speed. So maybe it's the motherboard or some software issue?

Also, I was running Teamspeak 3 and had NOD32 on while playing.
Related resources
November 20, 2011 8:58:31 AM

Right now when I was just playing my CPU cores were 50C max, average was 45C. GPU was 51C max, average 45C. SYSTIN and CPUTIN were around 35-39C and AUXTIN was around 45C too, 50C was max. HDD always stays around 32-34C.

The way it felt, was that after the black screen dissapeared, my PC acted as if I was doing some really heavy CPU and GPU processing so that's why the fans kicked in and temperatures started rising, even after I had closed the game down.
November 30, 2011 11:12:47 AM

I think I figured out the problem. It's winSAT.exe. It's doing that performance indexing thing automatically. I disabled it from task scheduler so it should be all good now.
December 10, 2011 8:07:34 AM

Best answer selected by amarante.
a b $ Windows 7
December 10, 2011 8:24:29 AM

This topic has been closed by Nikorr.