Sign in with
Sign up | Sign in
Your question

Starts for 3-4 seconds, powers down, then restarts. Please help!

Last response: in Systems
Share
December 26, 2010 6:29:45 PM

Ok so I just finished building my first PC. I hooked everything up in the room I had assembled it in and it worked great. I was able to get into the BIOS and look around, but I didn't change anything.

I wanted to hook it up in my room, so I hauled it over and very gently set everything up. At first I attempted to power it up, but got nothing. I opened it up and secured the 8 and 24 pin connectors on the motherboard. Now it starts up for a couple of seconds, powers down, then restarts itself and just runs as if it's on, but I'm not getting any video. My monitor just says "No HDMI found" and goes back to sleep as if nothing is plugged into it. My video card LEDs come on and everything APPEARS normal in the case. When it's in this state, I cannot power it down via the power button either, I have to shut the PSU off.

If you want video, I can record something real quick to show you. But I think I explained it clearly enough. Please help, I'm so stressed from work right now and I just want to play some games!

Mobo: Asus Maximus III Formula
GPU: Gigabyte GTX 470 SOC
CPU: Intel i5 760
PSU: Corsair TX850W
December 26, 2010 7:02:59 PM

Having same issue... I have LEDS on power supply since its a fatal1ty and it does that too... Ive tried everything, i shorted the PSU to verify it works, and it stays on and works.........
December 26, 2010 7:22:54 PM

Are the two 6 pin power connectors plugged into the GPU?
Related resources
December 26, 2010 7:44:47 PM

Yes they are
December 26, 2010 8:07:35 PM

After taking another good look at the inside of the case, it appears that the Q_LED CPU light is red. What are my options here? I don't know how this could have happened between my living room and my bedroom. I literally carried it 20 feet, hooked everything back up, and had this problem.
December 26, 2010 8:09:16 PM

After re-reading your post I see that gpu power is obviously not the issue.

It still seems to me that this would be a GPU issue. Verify that it is fully inserted in the pcie port. Sometimes they become slightly dislodged when moving. I freaked once after moving my gaming pc. It looked like it was in all the way. I removed it from the mobo plugged it back in and then it worked.

If that doesn't work reset the bios. You should find instructions in the manual for your mobo. It is likely a jumper that needs to be set. If you're lucky it may just be a button.
December 26, 2010 8:20:47 PM

After reading that the Q_LED CPU is on and then reading online i recommend the following

-unplug your GPU from the mobo and plug it back in(both the power connectors and the GPU itself
-remove your ram and put it back in
-if you have spare thermal paste remove your CPU and put it back in, also what thermal paste are you using, if it is a silver based paste ensure it is not touching anything but the top of the cpu and heatsync. Remember with thermal paste less is more

The previous steps can be done in any order. After they are done reset your bios.

If you still can't get it running there is a chance that you may have something such as a screw making contact with the mobo. Check for any loose screws on or behind your mobo. Also make sure there are no standoffs behind the mobo which should not be there. i.e. they touch the rear of the mobo where there is no hole for a screw to go through the mobo in the standoff.
!