Sign in with
Sign up | Sign in
Your question

Asus M4A89GTD PRO/USB3 wont boot/detect my HD

Last response: in Motherboards
Share
November 26, 2011 3:11:36 AM

Specs:
AMD Phenom II X6 Processor
Asus M4A89GTD PRO/USB3
Asus HD 6950 DirectCUII 2GB
4x4gb Corsair Vengeance
Chieftec Nitro 85+
Seagate Barracuda 7200.12 1TB

I am somewhat of a rookie when it comes to PC building but I like to think got a decent grasp on it. Today when I was putting together my new home computer I ran into a problem. My bios will not detect my Barracuda HD

Everything else seems to be in working order but since I have no HD, I am stuck in an infinite loop of "Reboot and Select proper boot device" but it recognizes both my DVD drive with a boot dvd in it and my memorystick which also is bootable, tried to prioritize both but the result came out the same.

I read other places that people with the same problem had it fixed by simply getting their HD to work, which I really cant for the life of me seem to manage. I upgraded my bios, tried all the sata plugs, tried IDE/RAID (I am not really interested in using RAID), tried switching both the mobo connecting cables and the power supply connecting cables but still it wont work for me. the HD is brand new, same with everything else rly.

I checked the seagate sites and they had some firmware there, but since I cant actually go into windows I rly dont see any way to install it. Sadly I dont have the knowledge to manage to install it some other way(if it exists).

So I was really hoping someone here could help me out, I dedicated more than 30 hrs so far, testing out everything I could think of.

Hopefully you guys know :) 

-Regards
Nath
November 26, 2011 4:23:31 AM

If you have the Barracuda plugged into one of the SATA III ports, move it to one of the SATA II ports and try to boot it again.
November 26, 2011 1:21:32 PM

Cheers for the reply but as I said earlier, I tried all the sata ports.
Related resources
November 26, 2011 2:48:16 PM

I just used my old samsung 320gb HD and it detected it just fine, so I decided I could use that instead atleast for the time being, but I am still unable to boot the pc up, I am not given the option to boot trough the DVD (With Windows 7) and not the memory stick either.
November 26, 2011 8:22:49 PM

if its like mine try changing the storage configeration speed from auto or 6gbs to 3gbs
!