Sign in with
Sign up | Sign in
Your question

Is it my Motherboard causing problem to my video cards?

Last response: in Motherboards
Share
November 26, 2011 4:29:01 AM

I'm not sure if it's my motherboard or something else causing problem. Two of my video card died already (2 GTX 460 2WIN and now 1 GTX 470). I did research to find what I can do to fix the problem, that's why I changed PSU, and I tried 3 of them but no luck. I got my specs below to look at. I haven't been doing a lot of stuff on my PC, I do video edit but this month I never did, still my cards died. Gaming, not much but not at high settings (play at 1280x720)and maximum of 1hr game play. So should I RMA my motherboard or this is STILL normal? I want to make sure. My motherboard boots ok, no beeps every time I turn it on or anything.

My PC specs:
ASUS Sabertooth 990FX

AMD Bulldozer 8120

Thermaltake Toughpower Grand 1200W (Current) 2 +12V Rail
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

KINGWIN 1000W LAZER Series (BEFORE, could reach 80Amp and it is 6rails I thought this PSU may be the problem but no.) 6 +12V Rail
http://www.newegg.com/Product/Prod [...] 6817121068

Rosewill LIGHTNING Series 1000W (BEFORE) Single +12V Rail
http://www.newegg.com/Product/Prod [...] 6817182239

EVGA GTX 460 2WIN - Minimum of a 700 Watt power supply.
(Minimum recommended power supply with +12 Volt current rating of 46 Amps.)

G.SKILL Ripjaws Series DDR3 1333 8GB (2x4GB)

2HDDs 7200RPM (1 is 3TB and other is 1TB), atleast 7 USB used (including mouse and keyboard)

80mm fans = 1 non LED and 1 with LED
120mm fans = 2 non LED and 1 with LED
140mm fan = 1 with LED

For voltage, on my BIOS Menu I get 12.097+ voltage, with HWMonitor I get 11.73voltage which makes me wonder which is correct.

I also have a Non-Sli Mobo, ASUS M4A87TD EVO
http://www.newegg.com/Product/Prod [...] 6813131647
a b Ĉ ASUS
a b U Graphics card
a c 435 V Motherboard
November 26, 2011 3:14:01 PM

One of those power supplies should have worked. And the voltage range of 11.73-12.097 is well within the spec of +/-5%. I would sell the evga card even if you get another one from an rma request. Try something else.
m
0
l
November 26, 2011 5:42:55 PM

I did tried another, the GTX 470 from Galaxy (Single GPU) and this one died as well for 2 weeks. Now I'm stuck with my GS 7100.

Also I was wondering if the chipset can be a problem. I installed it from my 990fx from CD and the one downloaded from Asus site but only shows cmd and "installing." After 10secs it'll disappear with no notification if it did install or not, I looked into the folder and I saw Catalyst, is that probably why? I'm using Nvidia.
These guys also had this problem but never solve:
http://www.tomshardware.com/forum/293834-30-trouble-asu...
http://www.tomshardware.com/forum/299810-30-sabertooth-...
http://www.tomshardware.com/forum/293105-30-sabertooth-...
m
0
l
!