Sign in with
Sign up | Sign in
Your question

Zero ohms at CPU power plug after overclock MSI 790FX

Last response: in Motherboards
Share
November 26, 2011 5:07:49 AM

Hello all,

Short version: I think I burned out the voltage regulators on my motherboard but I'm not really sure because I've never encountered this before. Evidence: PSU won't switch on with the CPU power connector (8 pins on my motherboard, 4 pins on lower-powered ones) plugged in, and my ohm-meter is measuring zero resistance between that plug's +12V and ground; I don't see signs of the black magic smoke leaving i.e. I don't see char spots anywhere. I've got a new motherboard on the way but if it's likely that it's my processor instead I'd like to cancel that order now so I don't have to waste time. Wisdom?

The long version follows. Some parts are pretty AMD-specific but the vast majority isn't:

Last night I decided to see how far I could overclock my 1.5 year-old Phenom II x4 965BE in my equally-old MSI 790FX GD70. In the past I had always hit a wall at x18.5 multiplier (3.7GHz) but I guess I was adjusting the wrong CPU voltage because this time I was able to get it up to x20 (4GHz) and stable enough to boot and Prime95 for about a minute before scrambled screen and hard reset. So I upped the voltage another 1/50th of a volt, still within "safe" limits (BIOS wasn't highlighting the voltages red).

This seemed to do the trick. I let Prime95 stress test long enough for CPU temps to level out at 68 degrees Celcius (hotter than I'd like for long-term use, but I'm not going to be running my rig at 100% much so the idle temp of 45 degrees is just fine by me). Being convinced that I had found settings good enough to run 4GHz for a while and desiring to have a rock-solid rig, I started FurMark and watched GPU temps settle. By then it was late and I was getting tired so I set Core Temp to turn off the computer if temps got to 70 degrees and I went to bed, leaving FurMark to finish and Prime95 to continue its stress test.

When I woke up this morning, my PC was off. I figure no biggie, it just got too hot, so I hit the power button: nothing. I pull the side off my case and see various LEDs on the motherboard lit up like they would be if it was on or asleep. There's also a power button built into my motherboard so I try that, thinking somehow my case power button isn't working: again nothing. I've had problems in the past with computers refusing to wake up from sleep so I press and hold the power button to hard power off: nothing. So I pull the cord out of my 1kW PSU, plug it back in after a few seconds and all the LEDs have gone out, and try the power again: still no luck.

At this point I'm a little confused because of the number of things that could possibly keep it from powering up, so I divide and conquer. First I try the paperclip trick with my PSU disconnected from my motherboard (removing both the 24 pin ATX power and the 8 pin aux CPU power) but with all the other stuff plugged in (mainly just hard drives), and the PSU fires up and hard drives spin up. I plug power back into the motherboard and again, nothing, even though the backlit power button on the motherboard is lit.

Next, I pull the motherboard out of my PC and remove everything from it except the CPU+heatsink. Still no dice, even though that darn power button on the motherboard lights up. Since there are now only two cables connected to the motherboard (24 pin ATX and 8 pin aux CPU) I try it with only the 24 pin connected and hey presto! the PSU fan and CPU fan kick on like they should. I turn everything off and try again with both the 8 and 24 pin plugs connected and nothing happens, except I can hear my PSU click, like I imagine a relay in the short-circuit protection circuit would sound like as it switches things off.

So at this point I figure it's either the motherboard or the processor so I yank the processor out and the same thing happens: no power when that 8 pin connector is connected but the PSU fan turns on when it isn't. Not really knowing what else to do I grab an ohm-meter and measure the resistance between +12V and ground at that plug and it's zero. Next I remove the heatsinks from the Northbridge, CPU voltage regulators, and Southbridge so I can peer closely at the board but I don't notice anything unusual except it looks like one of the phases in the voltage regulation circuit got extra hot because there's a small amount of an oily substance around and on that IC (MSI's DrMOS uses an all-in-one IC instead of discrete MOSFETs) which I'm guessing is from the paraffin melting (it almost looks like it boiled because of the area and direction it covered) in those cheap-looking white thermal pads MSI used which manufacturers put on the bottom of heatsinks. None of the other voltage regulation phases looked oily, except one which was only slightly so. But I'm not really sure if this oily stuff is a problem or recent since I've never taken these heatsinks off before this.

There is one other piece to this puzzle which isn't clear in my head: I still don't really know how to adjust voltages in BIOS to overclock AMD processors. In my BIOS there were three values I was tweaking: the multiplier for my unlocked 965BE, a voltage value for CPU VID, and another CPU voltage value which I don't remember the name of but it was the only one which made a significant difference in stability and didn't have anything to do with RAM, the Northbridge, or HyperTransport. I had set the multiplier to 20x, the CPU VID to 1.4something volts (1.5 was the next step up and the BIOS would highlight 1.5 red for "bad"), and I don't remember the value of the third setting except that it was higher than 1.5 volts, maybe 1.58 or 1.85 volts? but the BIOS wouldn't highlight it red unless it was pretty high, like 1.9 volts or higher depending on the VID setting.

So, has anyone run into a problem like this? Is it unusual to have zero ohms between +12V and ground on the motherboard's CPU power connector? And I guess I would love to learn more about the difference between VID and that third value I can't remember the name of.
November 26, 2011 5:10:22 AM

Oh by the way, MSI puts some seven-segment displays on their motherboards to show hex numbers for debugging / troubleshooting, but they aren't showing anything.
m
0
l
November 26, 2011 8:55:22 AM

Thanks for the novel !
Ill send it for the booker prize !
m
0
l
Related resources
Can't find your answer ? Ask !
November 26, 2011 2:49:41 PM

CraigHarrison said:
Thanks for the novel !
Ill send it for the booker prize !


I hope you live in the Commonwealth of Nations, Ireland, or Zimbabwe. If so you're welcome to do just that, but I can assure you that this is not fiction :??: 
m
0
l
February 1, 2012 8:21:55 PM

Hi thomat65,

Hope you have you PC all fixed by now.

here's why i'm posting.... after a nasty smell and then an immediate PC shutdown, i now have very similar problem to i think, and... currently unsure what ive blown!? PSU, CPU, MotherBoard (or all 3 lol).

so... was wondering what your final conclusion where?

cheers


jon
m
0
l
February 1, 2012 8:39:04 PM

joncampling said:
Hi thomat65,

Hope you have you PC all fixed by now.

here's why i'm posting.... after a nasty smell and then an immediate PC shutdown, i now have very similar problem to i think, and... currently unsure what ive blown!? PSU, CPU, MotherBoard (or all 3 lol).

so... was wondering what your final conclusion where?

cheers


jon


o/

I ended up posting here
http://www.overclockers.com/forums/showthread.php?t=692... (overclockers dot com thread number 692782 in case Tom's doesn't allow URLs in posts)
and having a discussion with some folks about it. In short yeah I ended up replacing the motherboard, which worked, so I'm pretty sure it was blown voltage regulators on the motherboard from overvolting too much.

That really stinks though. Any idea where the smell came from? Also, did your PC power off (i.e. fans stopped) or did the screen just go black, and will anything happen when you press the power button? Also, were you overclocking? If so, what hardware do you have and what were your temps and settings?
m
0
l
!