Sign in with
Sign up | Sign in
Your question

P8z68-v Pro Hard drive wont boot

Last response: in Motherboards
Share
November 27, 2011 4:39:53 PM

just got a brand new Asus p8z68-v Pro motherboard. I have a 120GB SSD which is my boot drive with Win 7 x64. And I have 2 HDDs for storage. a 700GB WD Black Caviar and a 1TB WD Green Caviar drive, both Sata. Everything works great except for one issue. I have a 1 TB Western Digital Green Caviar Sata Hard Drive (model# WDC WD10EARS-00Y5B1) , for some reason the motherboard wont boot past the ASUS logo when this hard drive is attached. I have it plugged in to the light blue SATA 3GB port. But what is even more odd is that when I detach the WD green, the computer boots fine into windows and then I reattach the HD while in windows and it works perfect! So i know the drive is not faulty cause i ran diagnostics on it while in windows and it passed with flying colors. For some reason when this drive is attached before a boot, it just makes my mobo hang at the logo screen, it freezes - cant go into bios, dont get any error messages. Ive made sure all SATA ports are enabled, its in AHCI mode - my WD 700 GB black HDD has no problems and it boots up fine and is detected in the bios.

I did flash the board to the latest bios to see if that would solve the issue and it did not

Anyone have any ideas? thanks
November 28, 2011 3:52:33 PM

I have a similar problem on asus p8p67 pro. Have you tried to disable asus splash? It's somewhere in bios setup's advanced mode.
m
0
l
December 3, 2011 6:51:39 AM

yea i disabled the asus logo and now it just freezes on a black screen forever....
m
0
l
!