Sign in with
Sign up | Sign in
Your question

Reboot and Select proper Boot device (OCZ SSD issue)

Last response: in Systems
Share
December 28, 2010 11:36:51 AM



I'm getting this error "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key" with my computer. The computer's been fine (using for about 1 month) with no hiccups. My main boot drive is the OCZ SSD - I believe the problem is with that drive.

I have the following:
ASUS M4A89GTD Pro / USB 3.0
AMD Phenom II X6 1075T Thuban 3.0GHz
OCZ Vertex 2 OCZSSD2-2VTXE120G 2.5" 120GB
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
ASUS DRW-24B1ST/BLK/B/AS Black
Microsoft Windows 7 Home Premium 64-bit
XFX HD-687A-ZNBC Radeon HD 6870 Black Edition

I also have 4 other HDDs as storage - which have since been disconnected, but still have the same problem. I tried disconnecting all USB devices and even disabling them.

I can boot and load up Windows 7 DVD with the ASUS DVD drive.

This problem just happened on a random restart. No viruses that I'm aware of, and the SSD seems to have been working fine up until now. The SSD also doesn't see much reading/writing - all my downloads and media go straight to one of my HDDs. I've since changed the SATA II cable, and still nothing resolved.

I took out my OCZ SSD and loaded it up on another computer - it can read the contents fine. However I tried to boot it on a 3rd computer and it gave me the same error message...

I have since copied the files on this SSD onto another computer as backup - I believe I can reinstall Windows 7 and it'd be fine - however it would be a pain to copy all my files and settings over again. Is this a sign of a defective drive? If I reinstalled, would I be looking at this potential problem down the road? I only bought this about 4 weeks ago.

Can someone shed some light on this - thanks!

a b B Homebuilt system
December 28, 2010 11:47:56 AM

Did / can you verify your boot order didn't get mixed up in the BIOS?
m
0
l
December 28, 2010 12:16:59 PM

I tried all kinds of boot orders. Disabled all others except my main windows7 operating system SSD. I also had the regular boot order SSD, DVD, removable device. All of those led to the same error message.

It's strange I was using my computer normally and this just happened on a regular restart...
m
0
l
Related resources
June 14, 2011 4:16:31 PM

east1999bt said:
I tried all kinds of boot orders. Disabled all others except my main windows7 operating system SSD. I also had the regular boot order SSD, DVD, removable device. All of those led to the same error message.

It's strange I was using my computer normally and this just happened on a regular restart...



I have recently encountered the exact same problem with my OCZ Vertex 2 ssd.

My boot order is fine but I'm getting a black screen with "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key".

Has anyone resolved this issue?

Thanks.
m
0
l
June 16, 2011 2:09:21 PM

Same issue here.
I have a Vertex 3 max iops with a fresh install of win7 pro. Computer will restart itself (I think... It's never happened in front of me)... all i know is I come back into the room and it's black screen with "reboot and select proper boot device or insert media in selected boot device and press a key"

help!?!
m
0
l
June 25, 2011 3:01:09 PM

I am having the same issue and just installed an OCZ Agility 3 about a week and a half ago :heink: 
m
0
l
June 26, 2011 1:24:14 AM

I updated the firmware to the very latest and all fixed. I didnt need to re-install windows which was nice :) 
You cant update the firmware whilst running windows from the drive though. You need to plug the drive into a another system and run the toolbox from there.

http://www.ocztechnologyforum.com/forum/showthread.php?...

If you have data you dont want to loose then back up the drive before flashing the new firmware. (i didnt need to use the backup though... YAY!)

\
m
0
l
June 26, 2011 2:11:08 AM

generalwarfield said:
I have recently encountered the exact same problem with my OCZ Vertex 2 ssd.

My boot order is fine but I'm getting a black screen with "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key".

Has anyone resolved this issue?

Thanks.


I had to do a re-install / reformat. This time I backed up to an image so its much easier to restore.
I actually upgraded to the OCZ revodrive which is MUCH faster than the vertex 2 and I haven't had any problems since.
m
0
l
!