Sign in with
Sign up | Sign in
Your question

Ingame Stutter on high power Custom PC

Last response: in Systems
Share
December 28, 2010 5:17:41 PM

Right first off fell free to move this topic if it is in the wrong section.



Now onto my problem. About 4 weeks ago i expirienced a Memory dump BSOD while running fallout 3. Ever since then games have never been the same. Despite always reporting a very high FPS games always have an extremely annoying sort of stutter/jolting that happens for roughly 1/2 a second every second. I'm lost with what could cause this sort of lag, Espesially since Fraps always reports an Fps of 70+ in games like Fallout 3 and New Vegas.

My Cpu temp is 35 idle. Max 40 under load.
Cpu is overclocked to 3.45Ghz From 2.50. though i'm not sure i've done the overclocking properly


I aslo get lag when Particle effects like dust and steam appear in games. Then my Frames will drop to 20 when i look at said particles. And up to 70 again when i dont look at them.

i have replaced My graphics Card to An ATI 5750 From an Nvidia 9600Gt

I have Replaced my Psu from a genericpieceofs*** 500Watt to an Fsp 600Watt


Currently My PC specs stand at;

Intel Core 2 Quad @ 3.45ghz
4Gb DDR2 800Mhz Ram
500Gb seagate harddisk
ATI 5750 1Gb GDDR5
FSP Everest 600Watt PSU
ASUS P5Q SE2 P45 motherboard


Any help would be Greatly Appreiciated as i'm near the end of my rope with this Damn PC, And i'm out of money to spend replacing Parts

Thanks
a c 84 B Homebuilt system
December 28, 2010 8:13:43 PM

What resolution are you trying to play at? I wouldn't call the 5750 "high-powered". It's going to struggle a lot with higher details and higher resolutions. I'm going to guess that you're trying to play with too high of settings for the card, especially since the problem happends when there's something that will stress the GPU (like debris and dust).
Related resources
December 28, 2010 8:18:03 PM

simplest solution, but also time consuming, is to do a fresh clean install. It will definitely solve what seems to be driver issue.
December 28, 2010 9:08:09 PM

My Native Res is 1024x768 So not huge at all.

My 9600GT had the same issues with particles only MUCH MUCH worse, Though that same card runs sweetly in my Freinds pc build with none of the errors i had, Same said for my 5750.

I forgot to add that windows has been reinstalled near on 4 times in the past 3 weeks. It has the same problem on Xp, 7 and Vista.

All these OS's are X64 versions.

It happens every time, i have come to the conclusion that its a faulty OC. BIOS upgrade won't fix it. Restoring to default settings Does not do jack all either.

I feel like iv'e gone over the pc with a fine tooth comb. Nothing working.

As i said it all kicked off after a Mem Dump BSOD. It was fine before that. i had exactly the same Hardware that i posted installed when i had the BSOD too.

Also i always run at full detail. Just cause 2 ran fine yester day with no jolts at all. But then i found out that it was only loading the island i spawned on

i'm really lost :/ 
December 29, 2010 1:17:46 AM

I used to have the same problems with Fallout. This worked for me.

http://www.nirsoft.net/utils/installed_codec.html


1. load the little tool InstalledCodec

2. run the InstalledCodec.exe

3. Disable all Codecs (Ctrl + A to select all, then disable all)

4. Sort to Type (by clicking on tab "Type")
-> hold shift and push arrow up/down to select all Type= driver – video entries
-> enable them

5. Sort to company (click on tab "Company")
-> hold shift and hit arrow up/down to highlight all “Microsoft Corporation” codecs and enable them

6. Enable the two Company = Fraunhofer Institut Integrierte Schaltungen IIS – Codecs, this are:

* Fraunhofer IIS MPEG Layer-3 Codec and
* MPEG Layer-3 Decoder

http://www.fallout3nexus.com/articles/article.php?id=17...
!