Sign in with
Sign up | Sign in
Your question

Laggy online

Last response: in Systems
Share
December 29, 2010 12:28:29 PM

Im scartching my head

AMD phenom II 955
ASUS M4A785TD-evo
4gb of generic ram
PNY 460GTX 768mb card

I brought some OCZ platinum 1333mhz 7-7-7-20 timings but this was giving me blue screens so i switched back to my standard memory running at standard speeds, i am finding internet explorer is less responsive or slow, gaming in single player is great but online play in DOD source is very laggy, but in games like Bad company 2 is ok. Is this down to my router or is something going on with my pc like still a memory issue memtest passes. It is a sagem 2506 came free with SKY broadband.

Last year i was using an intel Q9400 2.66ghz with 8gb of DDR2 800 and an ati 4850 i swapped this for a acer laptop which my wifes brother has brought off me for the price i paid for it.

The intel pc seem to run smoother on the internet more responsive, coincidently i was using a netgear N 300 which unfortunately had liquid spill damge. I went back to using a SKY router. Or am i being too fussy.

More about : laggy online

a b B Homebuilt system
December 29, 2010 1:05:02 PM

Hard to make any conclusions based on just a few servers within a few games, could just be the servers you were visiting were laggy, possibly the problem was not even yours....

A fast connection on your end to a laggy/short of RAM server with only an ISDN conenctions with 64 players still has lag...
December 29, 2010 1:21:11 PM

mdd1963 said:
Hard to make any conclusions based on just a few servers within a few games, could just be the servers you were visiting were laggy, possibly the problem was not even yours....

A fast connection on your end to a laggy/short of RAM server with only an ISDN conenctions with 64 players still has lag...


On a uk server i use for DOD my ping is 25ms and a US one i use is 98ms they both lag the same. The reason i thought this could be a hardware issue because of sometimes i use internet explorer it has happened on this sight sometimes(not responding) blue circle i have to go in to task manager and end task. The computer desn't stop responding if i go into desktop and go offline i have no problem. Or if i click on something it goes a cut and paste sort of colour. Ive got the latest flash player, could this still be a memory issue. Or if i go into steam the valve interface it takes a while to get in to it. I have SKY max broadband. cheers
January 1, 2011 12:08:34 PM

Would downgrading to an athlon II 255(£40) sought out my lag problems and would that still be ok to run newer games. It shouldnt bottleneck the GTX 460 at 1650 x 1050 or 1400 x 900 resolutions or would it. Question is do the new games need quad core and is that the reason i7 benefits? Or would an upgrade to a 1100T(£190) 6 core with boost be a waste of money?

I paid £108 for PHENOM II 955 about 4 months ago. (A good buy CPUID C3 revision)

PC gaming is great i think its time to switch to console HMMM.
!