Sign in with
Sign up | Sign in
Your question

Asus Maximus Extreme 4 RAM modules issues

Last response: in Motherboards
Share
November 28, 2011 5:11:27 PM

Hello,

I have a Maximus Extreme Motherboard and it's worked fine with 2 1024 modules of Corsair DDR3 XMS9 DHX 1333Mhz. I bought another 2 modules of the same memory but of a different size namely 2048 bringing me up at 6GB of RAM. I started getting a lot of blue screens in Windows 7. I tested all modules individually and the 2048 ones had a lot of errors. So I went back and replaced them. Same problem. I noticed the system on the default Bios settings wasn't recognizing RAM correctly. The post bios message said the ram was actually at 1033 Mhz. So I adjusted that in the bios. Only change I made. I set the DRAM to 1333 MHZ. The system is more stable now but I still get certain errors. Images downloaded sometimes have corruption to them, crashes back to desktop in some games, browser errors. Not too many but enough to be annoying. I need some help. I should also mention the the modules are of different voltages.

I guess the most important thing I noticed lately is that when I turn on the computer after it has been shut down for a while I get blue screens and errors in memtest. 10-20 minutes of the computer being one and it becomes a lot more stable but I still get the errors mentioned above. Thank you.
a c 121 V Motherboard
November 28, 2011 5:18:59 PM

If you take the 1GB modules out, and just use the 2x2GB pair, what happens?
November 28, 2011 6:56:44 PM

Well I did test them separately, one at a time, and the 2GB ones both separately and together give me errors in memtest. I already replaced them and I find it hard to believe they have any defect.

What's strange is that I get almost no errors in memtest after the computer has been on 10-20 minutes.

Edit: and by "no errors" i mean none but I'm certain that if I would run the test for 16 hours some would pop up as I can see the errors I mentioned in Windows
Related resources
November 28, 2011 7:20:37 PM

I wanted to add some clear information about the modules as my first post was kind of based on distant memories:

so 2 x 1GB CM3X1024-1333C9DHX XMS3 1.60V ver8.1
and 2 X 2GB CM3X2048-1333C9DHX XMS3 1.50V ver2.4

running all four with all bios settings default the ram is identified as being 1066 Mhz
running any pair individually fixes the identification issue both pairs being recognized as 1333Mhz

running all four (and setting 1333Mhz in BIOS) or the 2GB pair gives errors in memtest but mostly when the computer has been just turned on

http://forum.corsair.com/v2/showthread.php?t=70397

this is a link to a forum post where a guy nighthawks has a similar issue and it's the closest thing i've found on the internet. I have also seen some posts about this motherboard having some issues with 4 modules.

I have updated my bios to the latest version and have contacted corsair support but they wanted to replace the modules and it's more expensive to send them than it is to buy new ones.

I will test in the morning again with just the 2 2GB modules with memtest to make sure that the problem persists.
a c 121 V Motherboard
November 28, 2011 7:20:39 PM

Honestly, it looks like the sticks are bad. I know you replaced them, but if the 1GB chips have no errors, that cancels out the MB having bad DIMMS, so the only thing left is the RAM. :/ 
a c 121 V Motherboard
November 28, 2011 7:23:48 PM

oops, missed your update.

What is the voltage set to on your BIOS for the RAM? that could be causing issues.

If the BIOS is supplying 1.6V to the 1GB pair, it would be over-volting the 1.5V sticks, which would easily cause errors.

It is also possible that 1.6V damaged the 1.5V sticks, so even when you run only the 1.5V sticks they were previously damaged.
November 29, 2011 5:03:39 AM

ok so I memtested only the 2GB ones again this morning and as soon as the test started I was getting errors. so all this took about a minute or two. I reinserted the 1gb ones turned off the comp turned it back on and it's back to being somewhat stable. just like that.

everything in the bios is default... so the voltage is on auto. I meddled with it a little in the past and set the voltage to 1.8 to the RAM and 1.45 to the NB trying to fix them. They were behaving like this before this though.

I've got this feeling that they are not defective because of the post I linked above. This guy had the exact same problem but without having 4 modules. Just 2GB ones and we have pretty much similar systems only difference being I've got E8600 while he had E8400.

Is it possible some AUTO settings in the bios are causing this?
a c 121 V Motherboard
November 29, 2011 1:24:17 PM

It is possible the Auto settings are causing this.

It is also very possible you have damaged your RAM by massively over-volting it. 1.8V is much > 1.5V

I would suggest getting a different *Matching* kit (voltage, speed, timings) and manually set everything in the BIOS.
!