Sign in with
Sign up | Sign in
Your question

Can't get system to POST

Last response: in Systems
Share
December 29, 2010 10:14:38 PM

Before I start anything else, here are the specs:
Mobo: EVGA SR-2
CPUs: (2) Xeon 5503 Dual Core 2ghz
RAM: 24GB DDR3 1333mhz (12x2GB) (G. SKILL Model F3-10666CL9T-6GBNQ)
GPU: 9800GT
PSU: Ultra X4 850W
HDD: (1) Western Digital 2TB Green, (2) Western Digital 150GB, (1) Kington SSDNow Vseries 64GB SSD
Optical Drives: 2 DVD combo drives
Misc: NZXT usb header extender (turns 1 internal header into 3 headers + 2 usb 2.0 ports), Lian Li PC-V2120 case, (2) 4 port front panel usb hubs.

Issue: Can't get the system to get past or even close to actual POST screen.

Description: Motherboard screen loads (screen pops up and says EVGA Classified SR-2), shows bios init screen (is now stuck here), shows start of POST where it says "press F1 to continue, press DEL to enter setup" (gotten to this point twice)...and that's as far as I've gotten.

I think that the PSU isn't powerful enough or that it's not supplying enough power through one of the cables, the X4 850W didn't come with two P8 cables (which the SR-2 needs), so I bought a P4 to P8 adapter and am using that, though it seems to work just fine like that.

Also, if I disconnect all my devices from the PSU it lets me go further into the booting procedure...if I have everything hooked up it dies within a few seconds of starting up...

Now, I'm not a newbie as far as building systems, though this is my first SR-2 build. Could be I'm so confident in my abilities I missed a step, or it could be that something is wrong with the system...any and all suggestions are very much appreciated. Thank you all for your help.

More about : system post

December 29, 2010 10:45:13 PM

currently trying the 1 stick of ram at a time, and it's getting me past the POST screen, this is a good sign to me, as this could mean very few things: Bad RAM or bad DIMM slot...or maybe still the psu isn't strong enough
m
0
l
Related resources
a c 104 B Homebuilt system
December 29, 2010 11:25:36 PM

12 sticks of ram, it only takes one bad one.
m
0
l
December 29, 2010 11:27:21 PM

Well, it would get me to past the POST screen and tell me that no boot device was connected. I knew that no device was connected as I had everything disconnected at the time. So, I powered it down once I saw it got past POST and hooked up the Solid State Drive (where I plan to install Win 7 Ult x64) and one of the DVD drives, and then I went into the BIOS to change the boot order, saved it, and now it won't go farther than the motherboard display screen...
m
0
l
a c 104 B Homebuilt system
December 29, 2010 11:34:17 PM

One of those items is either faulty or the PSU is chocking on it, try a HDD and the DVD
m
0
l
August 8, 2011 4:08:28 PM

I know this is resurrecting an old thread, but that's pretty much what I'm doing, resurrecting an old build too. I never got it working and even my so-called "techie" uncle couldn't get it working either (he didn't even work on it, he just bought a new computer instead.) Thing is, the build has been bugging me ever since I had to leave Alabama, but now I'm here again and would love to get it working by the time I leave, the 15th. I've tried numerous things, even some new school magic (I took a hardware class when I was in Florida at the local community college and it really taught me a lot) but here I am again, stuck at the boot up.

It has one dvd drive, the solid state drive, 1 stick of RAM per CPU, the SR-2 has two sets of 6 DIMM slots per CPU and I mean that I have 1 stick of RAM in each set. The 9800GX, both CPUs and 4 cpu fans (Noctua model cpu cooler, it has a push/pull airflow system).

Here's the problem, when installing Windows 7 it shuts down. It gets past the Windows loading files screen with the gray bar at the bottom, but when loading up the flag that windows 7 has when "starting windows" it shuts down. I did not happen to look at the error code display bit, but I'm quite sure it can duplicated.

This entire time I've been under the impression that a more powerful power supply is required, I think it's true. It's currently an 850w Ultra X4 (I <3 Ultra) but I got it assuming that it would be enough power to power all that stuff, and now that I think about it, it might not be, as it doesn't have two P8s and I'm having to use P6s instead...could it be that the SR-2 PSU would fix this issue and I could be done with this haunting build?
m
0
l
August 9, 2011 4:26:20 AM

Ok, I've solved myself with a good amount of serious troubleshooting, I apparently don't know how to read the instructions when it comes to mounting brackets for the Noctua coolers, of course, it could just be that those are the most complex coolers I've ever had to use...this issue is solved... :D 
m
0
l
!