Sign in with
Sign up | Sign in
Your question

Windows 7 will not sleep after power supply was changed

Tags:
  • Configuration
  • Cooler Master
  • Power Supplies
  • Windows 7
Last response: in Windows 7
Share
November 20, 2011 3:55:22 PM

Hello,

Here is my current build:

Gigabyte GA-MA78LMT-S2 Motherboard
AMD Phenom II X2 550be Processor
4GB PNY DDR3 1333 RAM
Maxtor 6V160E0 160GB SATA
Seagate ST3300831AS 300GB SATA
EVGA GeForce GTX 550 Ti pci-e
Asus 24B1ST 24X SATA DVD Writer
D-Link Xtreme N PCI-e Adaptor
Cooler Master Elite 334 Mid-Tower Nvidia Edition Case
Cooler Master Hyper N520 Heatpipe Cooler
Cooler Master R4-L2R-20AC 120MM Green Fan 1200 rpm
Cooler Master Extreme Power Plus 500W
Scythe Slip Stream Kaze Jyuni 120MM Fan 500 rpm

Ever since I changed my power supply from an Orion 480W to my current Cooler Master power supply, my pc will not sleep. It initiates sleep but then immediately turns back on and boots to the login screen. I have tried everything! From powercfg in cmd to changing the seetings on the motherboard in bios, and disabling all hardware from waking my system up to changing the power supply settings in windows. I am considering doing a reinstall of windows, but I am not sure if that will help me get anywhere.

Can somebody please tell me what I can do to solve my problem? I just hope my power supply is not my problem.....

More about : windows sleep power supply changed

a b $ Windows 7
November 21, 2011 1:05:15 AM

Sleep, Hibernate, and system standby have always been a problem for compatibility with some manufacturers systems. Lots of people experience the very same problem.
The best strategy is to turn sleep, hibernate, system standby "off" in the power profiles.
Leave monitor standby on.
a b ) Power supply
a c 200 $ Windows 7
November 21, 2011 1:21:58 AM

try this disconnect from the internet before shutting down
Related resources
November 24, 2011 5:50:11 PM

soundguruman said:
Sleep, Hibernate, and system standby have always been a problem for compatibility with some manufacturers systems. Lots of people experience the very same problem.
The best strategy is to turn sleep, hibernate, system standby "off" in the power profiles.
Leave monitor standby on.


The whole point of this forum was to figure out how to be able to sleep and hibernate, not to disable it.

But thanks for your help anyways!
November 24, 2011 5:50:55 PM

scout_03 said:
try this disconnect from the internet before shutting down


I have tried that, and I have tried taking out my wireless card and sleep, no luck either! :( 

Microsoft has a lot of work to do!
a b ) Power supply
November 24, 2011 6:08:14 PM

I think the power supply really is the problem and I would suggest you try one from a good brand. The Cooler Master PSUs aren't generally a good brand.

Here is a review with an extreme power plus 460w cooler master model with FAIL written all over it

http://www.hardwaresecrets.com/article/Cooler-Master-eX...

This brand cannot deliver its stated wattage at all, much less within specifications.

Here are some ripple/noise charts for the same thing that are pretty poor in general

http://www.hardwaresecrets.com/article/Cooler-Master-eX...

This PSU is just not up to the task of powering even mid to high end systems and it is likely that your problems stem from a failing +5sb wire on this PSU.

Additionally, PSUs age and lose about 10% of their max power every year, especially if they are consistently operated at close to their max load. If the PSU is even 1 or 2 years old that would make such problems even worse.

Try going to a store and asking if you can buy a new PSU, try it, and if it doesn't work bring it back.

You wouldn't put an engine from a riding lawn mower engine in your car, would you?

This is kinda what it is like when people buy cheap PSUs. Real PSUs cost $1 per 10W no less.
November 28, 2011 4:34:11 AM

It appears from your description you've already done this, but if not: ensure that Wake on LAN is disabled in the BIOS, as well as within Windows for your Wireless adapter & Ethernet adapter.

Also, have you tried disabling and then re-enabling sleep?

Are you using a wireless mouse/keyboard? Try disabling the option that allows you to wake your computer from sleep using the keyboard/mouse; this means you'll have to wake your computer using its power button.
!