Sign in with
Sign up | Sign in
Your question

New build has problems

Last response: in Systems
Share
December 30, 2010 4:48:37 PM

I just build a new computer i got I7 950, 6970 xfx vid card, 64 window7, SSD, anyways everything seems to work great this only my second build ever, But when my mom plays wold of warcraft and watches vids on youtube it makes the game all choppie we have 16m speed internet so thats not a problem.

Anyone have an idea?

More about : build problems

December 30, 2010 5:08:33 PM

I think you have to be a bit clearer here. Does the problem occur when she's watching Youtube videos and playing WoW at the same time?
m
0
l
December 30, 2010 5:18:43 PM

WoW is a conundrum. I'm oft asked to help w/ my son's friends boxes. I see 2 problems frequently:

1. ATI cards to which I have not been able to determine why the low performance as reviews indicate it should be much better (other than perhaps Nvidia is a Blizzard partner ?)
http://www.tomshardware.com/reviews/world-of-warcraft-c...

2. On nVidia cards, get better performance when turning off 1 of 2 cards in SLI....i.e. check out the GTX 295's performance here:

http://www.tomshardware.com/reviews/world-of-warcraft-c...
m
0
l
Related resources
December 30, 2010 5:39:38 PM

Yes it is when she plays wow and watches youtub at the same time if she is just playing wow then it looks amazing but soon as we add youtube to it then it gets choppie and bad. Also i noticed for some reson in device manager if i click the cpu it shoulds 8 cores.. but i only have a I7 950 it should only be 4 cores..
m
0
l
December 30, 2010 6:50:10 PM

daman said:
Yes it is when she plays wow and watches youtub at the same time if she is just playing wow then it looks amazing but soon as we add youtube to it then it gets choppie and bad. Also i noticed for some reson in device manager if i click the cpu it shoulds 8 cores.. but i only have a I7 950 it should only be 4 cores..

i7s have hyper threading, meaning that the cores are virtually split.

The easy answer here is pick one: WoW or Youtube. Does she really need to do both at once?
m
0
l
December 31, 2010 3:45:37 AM

Ok so really what your telling me is my $700 Computer can run wow and youtube but this $2,000 Computer can not???.... thats kinda hard to believe.
m
0
l
December 31, 2010 6:08:08 AM

It could be buggy drivers for the newer amd cards. Are you using the current ones? Have you tried switching to another?
m
0
l
December 31, 2010 4:12:21 PM

Nope i just installed the drivers off the CD the card came with. I'm not to good at this stuff so if i want to get the new drivers then i have to get a driver sweeper/cleaner right? then put the new drivers on from the website? If so whats a good driver cleaner?
m
0
l
December 31, 2010 4:27:36 PM

I use Driver Sweep http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(Setup)-download-1655.html ( just make sure you only remove your GPU drivers )

You also might want to update your MOBO drivers and BIOs


Some parts you buy might be a few months old or a year old, so newer drivers could help fix problems you may be having.

fireice was my little mage, wow was fun
m
0
l
!