Sign in with
Sign up | Sign in
Your question

Need help diagnosing 'two sticks of RAM BSOD' issue

Last response: in Memory
Share
November 29, 2011 8:46:48 PM

Hi guys.

My new PC:

Rig:
i7 2600K
ASUS P8Z68-V
2x4GB Corsair Vengeance 1866 MHz (Well, not quite...)
GTX 560Ti
Creative Audigy 2 ZS
Win7 64 bit

Cooling:
EK-Supreme HF
MCP655 Pump
Phobya Balancer 150 Silver Nickel Reservoir
Custom 2x120mm Radiator + Shroud
mCubed BigNG Fan Controller


The rig gear is completely new and everything works OK, apart from the RAM.

I cannot install two sticks of 4GB RAM without the computer crashing as soon as the logon screen appears, after the windows logo with the black background. I set my computer to load only the essential drivers and software (diagnostics mode in msconfig) and test my RAM as much as I could. I used memtest to test the RAM

I numbered each stick, 1 and 2. My findings are as follows:

Slot 1 with Stick 1, boots OK memtest passes 100%
Slot 3 with Stick 2, boots OK and memtest passes 100%

Slot 1 with Stick 1 and Slot 3 with Stick 2, BSOD at login screen
Slot 1 with Stick 2 and Slot 3 with Stick 1, BSOD at login screen
Slot 2 with Stick 1 and Slot 4 with Stick 2, BSOD at login screen
Slot 2 with Stick 2 and Slot 4 with Stick 1, BSOD at login screen

And finally to force dual channel mode off;

Slot 1 with Stick 1 and Slot 2 with Stick 2, BSOD at login screen

I literally have no idea what the problem is, since the RAM sticks work independantly of eachother! Is this a RAM issue? Mobo? CPU?

Any help is massively appreciated.
a c 128 } Memory
November 29, 2011 10:08:53 PM

Don't know if you're running the ram in auto or if you've manually set the speed, etc. I would post this to a tech request form from asus. Maybe they can recommend a solution.
November 29, 2011 10:29:22 PM

I have tried Auto, the XMP profile and manually setting voltages and timings, no setting works.

I tried running the MemOK! thing that Asus have crafted, it ran fine, set some timings and voltages for my RAM and said it was stable. It then proceeded to BSOD. I then slacked off every primary timing and set the speed to 1333MHz and it STILL BSOD'd. The timings were 10, 10, 10, 30, 2T and the voltage was set to 1.5V

This part is interesting though... I put both sticks of RAM in, set the BIOS to my standard OC profile (RAM set to 1925 MHz @ 1.5V, 9,10,9,27,2T) and then ran Windows Memory Diagnostic (the F8 bootup option) and the thing completed without a hitch... wtf?

I've also noticed that the system crashes at EXACTLY the same point every time. JUST when the login screen appears.

Maybe software related??
Related resources
November 30, 2011 3:27:45 AM

OK, heres an update (and I apologise for the lenght of the reply, I just want to be accurate):

I tried installing W7 on a seperate hard drive which failed (BSOD). That rules out SSD and software problems. I ran memtest with both sticks in for 25 minuites and not one error came up. I know you are meant to run memtest for much longer than that, however, because of the solidarity of the BSODs (same time in the boot, every time. BSOD error is the same too: 0x0000007E) I am convinced such a glaring error would show up in memtest in no time.

At the time of running memtest with both sticks installed, I left my standard overclock profile settings in BIOS active. The memory clock was 963 MHz (which is DDR3 - 1927 MHz). This is from a 3 MHz increase in BCLK frequency. The ram sticks were running at 1.55V and using their XMPs.

My CPU standard overclock is 4852 MHz @ 1.456 - 1.472V (positive offset mode, 0.09V). Full load temps dont reach over 65 degrees. This problem has been occuring since the day I put the PC together and when I was testing the RAM in my original post, and all the tests in my first post were done at stock speeds and XMP settings.

Having both of them installed causes windows to BSOD like hell but they do not cause any errors whist being tested by memtest (whilst overclocked a bit) and completely pass windows mem diagnostic! What could cause this behaviour!?

I think software, power supply, and mass storage devices can be completely ruled out. I was having problems with my power supply - had to buy a new one because my first one was dodgy, it's possible this could all be related, heres a link to the power supply problems I was having:

http://forums.extremeoverclocking.com/showthread.php?t=...

I don't think the two are related however, because the P/S problems started to occur AFTER the RAM problems. I'm beginning to think there's a fluke error in either the RAM, MOBO or CPU thats causing this really bizzare error! I might try disabling every single thing I can in BIOS, disconnecting every device bar the screen and trying again. Any more suggestions are very welcome.
a c 128 } Memory
November 30, 2011 10:36:49 AM

All I can recommend now is that you check for a bios update; as you probably know, ocassionally, bios flashes can go wrong and kill your board. Check your bios file number at the post screen and then the webpage for your board to see if a newer file is available. Asus "ez flash 2" update utility should work for your board.
November 30, 2011 1:40:31 PM

I updated to their latest BIOS a few days a go, didn't help =[ athough i have made some progress: Turning everything off in BIOS and setting IDE mode has enabled me to boot to windows with both sticks installed using their XMP profiles...
November 30, 2011 2:01:43 PM

Nailed - The asmedia usb3 controller is causing the BSODs! hmmm
!