Sign in with
Sign up | Sign in
Your question

M5A78L-M/USB3 flashing BIOS problem

Last response: in Motherboards
Share
November 30, 2011 4:15:35 PM

Hello everyone,

I've bought the Asus M5A78L-M/USB3 in combination with a AMD FX-4100.
This CPU requires the latest BIOS firmware to run properly.

http://support.asus.com/cpusupport/cpu_support_right_de...

The current version is 0403 (15/08/2011), so it's needs to be updated to 0603 (18/10/2011). When I put the rom file on a USB flash disk, start EZFlash and select the new rom I get the following message:

"ROM ID in the file is incompatible with existing BIOS" ..

Could someone explain to me why I can't flash/update the BIOS?

When I try version 0411 (06/10/2011) I get the same error :( 

The USB flashdrive is a FAT32 type and all the roms are extracted (placed as .ROM files on the drive).

Thank in advance

EDIT: I've renamed the ROM file to a max of 8 characters but this still gives me the same message in EZFlash.
December 8, 2011 6:24:36 PM

kanatsky,

I have exactly the same problem, same error message, etc with both an -LX and -LX Plus mb.

I just now submitted a "Technical Inquiry" with ASUSTek about the problem - just before finding your question here.

Have you had any luck finding a solution? If not, I will share whatever response I receive from them (they promise a reply within 48 hours.

Tack
m
0
l
December 9, 2011 3:16:31 PM

Follow up-

ASUSTech responded with instructions within about 6 hours. The proper BIOS ROM depends upon the serial number it seems. My M5A78L-M LX Plus needed the 0402 BIOS, nothing later would work. The M5A78L-M LX required the 0602 BIOS ROM in spite of being earlier manufacture than the LX Plus, go figure. Both boards flashed and now work fine.

I suggest that you file a Technical Inquiry with ASUSTek support, providing the serial number of your board.

Good luck.

Tack
m
0
l
!