Sign in with
Sign up | Sign in
Your question

Awesome Computer + a few extra fans = black screen after boot?

Last response: in Systems
Share
January 1, 2011 1:05:06 PM

Okay, I have a homebuilt system (fairly used..) running a quad core, asus rampage extreme, 12 gb ram, 60 gb ssd, 470 graphics, dual screen set up, custom liquid cooling to cpu, running Win 7 64bit, etc.. worked perfectly fine up till yesterday when I added a few more fans to have a push-pull on either side of my LC radiator and I swapped out some old red and black sata cords for some extra long blue ones to match the theme.. you know, simple cosmetic stuff.

Won't boot or go into BIOS. I turn it on, goes through the asus ROG power up screen (showing tab for post, del for bios option) regardless of keypresses it continues to go through the drives etc. and then a black screen, no "no os" "no drives" little blinky line prompt, just black screen.
little LED poster (awesome little piece, thanks asus) goes through the steps, VGA bios, det dram, etc. stops on INIT ROM.

aside from that the computer gives off the right vibes of workingness, pretty lights, silent torrents of air from proper areas, single speaker beep (tried with my USB keyboard, then with a PS/2 keyboard, will try a seperate PS/2 when I get off work.. but how would that affect getting into bios?)

i'm stumped.. also tried just leaving it alone, a friend mentioned the OS might not like me replacing sata cables (regardless of putting port A to port A only with a different cord) and finding hard drives or something.. left it alone for a few hours to do stuff and had the same result, stuck at a black screen after/during post.

Got a few ideas i'm gonna try when i get home, but would prefer a concrete solution since nothing easily came to mind or from "google"research
a b B Homebuilt system
January 1, 2011 1:37:52 PM

Can you ever make it into BIOS, or is it unresponsive every time? I would try moving the USB keyboard to a different port and seeing if it will work. Sometimes USB ports are tricky.

I think it's trying to boot up into a different SATA drive than the OS drive. Maybe you accidentally plugged a drive into a different SATA port on your motherboard? Sometimes this causes the computer to boot up in a weird order, and the boot drive just needs to be set.
m
0
l
January 1, 2011 1:49:00 PM

No, never boots into BIOS, seemingly unresponsive every time. I will attempt to have the USB keyboard in another slot, although since it was working previously and I also have a PS/2 connected im not sure how that would help aside from eliminating an improbable cause.

Ill try it again, originally I swapped one cord at a time ensuring no bad swaps, and after the problem started I unplugged all drives aside from the main OS drive on a 60 SSD and my DVD drive with a current version of GParted ( as a test for a bootable disk ). Will attempt with just the SSD and see what happens..

Thanks for the ideas, and the reply!

Any other ideas? Anyone else?
m
0
l
Related resources
a b B Homebuilt system
January 1, 2011 1:49:05 PM

resintall original SATA cables to original ports....
m
0
l
a b B Homebuilt system
January 1, 2011 2:29:52 PM

mdd1963 said:
resintall original SATA cables to original ports....


Sometimes that is a bit difficult when you have several drives and don't remember where each one was plugged in...
m
0
l
January 1, 2011 3:19:16 PM

I swapped each cord one by one, with all ports full its impossible not to have them in the same port, and with only one drive currently installed it shouldn't matter.
m
0
l
a b B Homebuilt system
January 1, 2011 5:50:06 PM

What else do you have plugged into your USB ports besides the keyboard?
I've had this problem once or twice after some hardware changes, and sometimes I had to unplug everything but the bare minimum (keyboard, monitor, power) to get it into BIOS so I could reconfigure the settings.

I'm trying to think of other causes but I'm drawing blanks...

m
0
l
January 2, 2011 2:27:01 AM

Mmk, i'll give that a try, aside from a mouse I don't think I have any other USB devices in there. I'll double check it and update.
m
0
l
January 2, 2011 12:04:18 PM

Mmk, tried an idea from the asus suppot forum that suggest I might be overloading a rail on my PSU, and I unplugged the only extra fan I connected with a 4 pin molex as well as unplugging all USB connections on the back leaving just the PS/2 keyboard (which I haven't replaced to check if that might be the problem) my 2 HDMI ports, my 2 audio jacks, and one USB connector to a Thermal Management Card that runs my LC.

Still the same problem..

also, double checked to see if the Sata cables were loose (were not) and unplugged the DVD drive (leaving only the main OS drive) thoughts?
m
0
l
a b B Homebuilt system
January 2, 2011 12:34:55 PM

Drop back to a single mem stick (experiment with each of them if necessary), reset BIOS, disconnect everything but essential cpu aux power, cpu fan , video card supplemental power input...

Something has your mainboard locked up hard....
m
0
l
January 3, 2011 12:59:15 AM

Update: in the process now, but have unplugged all sata cables (same problem) and have been unplugging all of the fans slowly (still no result). Also tried a DVI-VGA adapter trick that worked for someone else's similar problem that I had found, also to no avail.

Tried your suggestion, pulled out all memory but 1 4gb stick, tried the clear CMOS again, and pulled out half a dozen fans. Still black screen.
m
0
l
!