Sign in with
Sign up | Sign in
Your question

PCI X16 Slot not working on GA-Z68A-D3H-B3

Last response: in Motherboards
Share
December 1, 2011 4:47:56 AM

Ok, this is only my second build and the first one I had a lot more "hand-holding" on, so before I think I should just get an RMA from Gigabyte, I figured I'd ask the community.
I have a GA-Z68A-D3H-B3. I got everything together, fired it up, no video. The onboard video works but the Motherboard is not recognizing my video card. I have a PowerColor Radeon HD 6870. It requires 2 6 pin plugs for power and both are firmly in the back. The fan runs but no video.
I'm read as much as I can find and I updated the BIOS to F11. No luck. I tried a different card (a really of Radeon X1550) and that is not detected either. Since it used the Motherboard to power it, and the fan runs on that one either, I don't think my power supply is an issue (750W Antec.)
I tried installing the drivers for the GPU but since it Windows doesn't see it, they wouldn't install from the disk.
I went into the BIOS and changed the detection for onboard video to be disabled when a card is installed (forget the exact wording but I did it! lol.)
I changed the BIOS to start with the PCI-E X16 for video. Nothing.
I am waiting on Gigabyte to call me for tech support but I really feel I'm missing something here. I've installed quite a few video cards but never had this issue.
The 6870 is so large, I can't even use one of the other slots (but the X1550 was detected from the PCI X4, X8 slot.)
Any suggestions?
Thanks in advance.
December 2, 2011 2:50:12 AM

As an update. I removed the Motherboard and tried the video cards. Same results. I was hoping it would just be a clearance issue for the GPUs but that is not the case.
RMA time?
a c 324 V Motherboard
December 2, 2011 3:12:17 AM

Check one thing before you RMA it. Make sure you don't have an extra standoff installed behind the board grounding out the slot's solder traces. The standoff that would be used for a microATX board would be about in the spot where the #1 PCIe slot is.
Related resources
December 2, 2011 3:36:41 AM

It's not a Micro, although it seems like it's not a full size one either. When I removed the Motherboard and test it, should that take care of any grounding issues?
I also uninstalled the onboard video drivers and restarted with the GPU installed to see if I could kind of "force detect" the GPU. That didn't work either :( 
I'm trying to decide if I should just return it to Newegg and buy a new one locally. The shipping I need to pay to return it, will probably equal the restocking fee Newegg will charge for returning it. So it might be better just to take the hit and return it because this could get VERY expensive and offset any savings Newegg offers if it happens again.
This build is time-sensitive so I'm not sure I want to screw around with RMAs.
Sorry that kind of got off-topic.
Is there any way to test, like a detection utility, to see if the slot is actually bad?
a c 324 V Motherboard
December 2, 2011 6:36:18 PM

If you breadboarded the motherboard outside of the case, then that would have eliminated my grounding of the PCIe slot idea.
(I realized your board was ATX size. I was refering to an extra standoff that a mATX board would have used... and that it may have been behind your larger board.)

From what you say, it is beginning to sound like a bad board. It happens. Happened to me, too. I recently returned the board like I'm using now; Gigabyte GA-990FXA-UD3. Similar problem to yours. No PCIe slots worked.
Newegg's RMA is really easy. It can all be done online. No calling. If you are replacing it, newegg won't charge you any restocking fee. The shipping will be on you, of course. Order the new one now, then ship the old one back the cheapest method; parcel post. They'll refund your credit card when they get you old board.
December 8, 2011 11:46:06 PM

Well, I returned the Motherboard (Newegg RMA was painless, like described :)  ) and when I got the new one, no issues...until 3 days into using it, I lost all video.
I had this professionally looked at and it turns out the video card was defective. They did some back and forth with Gigabyte and their general conclusion is that the video card caused damage to the first motherboard.
Upon more investigation, it seems that Powercolor had some issues recently because their Newegg comments went from good to bad-around the same time I ordered mine.
I do appreciate the help clutchc.

The good news, out of all of this, is I discovered this website. I've learned so much already.
June 2, 2012 8:54:26 AM

okay i had a similar problem.. i have a GA-990FXA-D3.. previously i had an EVGA GTX 550 ti and finally had d money to upgrade to a new gpu.. i purchased an AFOX GTX 560 , and also a new psu Cougar GX 1050watts.. after 1 day of use just yesterday my computer decided not to display anything and give me weird beeps.. 1 long and 2 short beeps.. it means video error.. no post.. just a black screen.. restarted it several times still no luck at all.. tried cleaning everything.. still problem persisted.. i searched in google for this problem and i found a tread mentioning maybe it will function in my x8 PCI-E slot.. i tried it den POOF! yes it did functioned normally so initial conclusion is that my x16 PCI-E slot is dead.. BUT i was shocked when i placed a low end video card like a GT 240 GeForce that does not require a 4 pin or 6pin cable direct from the power supply (it gets power directly from the motherboard) and it worked fine.. so my PCI-E x16 slot is not dead! its just that it wont support video cards that requires 6 pins or 4 pins from the power supply.. im puzzled.. and the worst case scenario is about to happen when i tried my AFOX GTX 560 in my friend's PC he has a ASRock Extreme 4 990 motherboard.. i placed my videocard on to his x16 PCI-E slot and no video came out just like my problem.. i re inserted it in his x8 PCI-E slot and there is video and its stable.. just the same as mine. now i removed my videocard and placed his videocard (EVGA gtx 550 ti same as my old video card) back to his motherboard particularly in the x16 pci-e slot and POOF! no video! i transffered his videocard in the x8 pci-e slot and it worked there is displace! OMG i think my GTX 560 transferred the problem to his motherboard.. and to make matters even worst i had another PC running in my cafe and its a new one.. i pulled out his EVGA GTX 550 ti and i tried it to my other computer in the cafe and OMG again no display if i place it in the x16 pcie slot and there is a display when placed in x8 slot.. my god my new motherboard in the cafe is damaged to.. it spreads like a virus.. so i have all in all two damaged motherboards and 1 damaged GTX 560 and also damaged my friend's videocard and motherboard.. i do not know what happened..

its like my GA-990FXA-D3 infected my AFOX GTX 560.. and my AFOX GTX 560 infected my friend's ASRock Extreme 4 990 motherboard.. and my friend's ASRock Extreme 4 990 motherboard infected his own EVGA GTX 550 ti videocard.. and his EVGA GTX 550 ti infected my new motherboard in the cafe.. i had no idea what this is i hope anyone with knowledge about this has an idea how to fix this..


i think my GA-990FXA-D3 damaged my AFOX GTX 560 firmware and whenever it is inserted to another motherboards it damages the x16 pci-e slots..
!