Sign in with
Sign up | Sign in
Your question

2 sets of ram, different purchase date but same model wont work

Last response: in Memory
Share
December 1, 2011 12:02:45 PM

I built my machine over a year ago with a set of this ram: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I got another set to give me 8gb. However I couldn't get my bios to recognize more than 4gb at a time. I saw it was showing the other 4gb in windows in System reserve. I ran cpuz and it showed 8gb. I ran memtest+ and found it was also recognizing the full 8gb and seeing all 4 slots full of the adata ddr3 1600 memory BUT only that 2 sticks were active (the 2 new sticks).

I tried mixing a new stick with an old stick in the same 2 slots i was using before and only the new stick was showing active! Windows sees 4gb but only 2gb available and the bios only seeing the 1 new stick. Does anyone have any idea why the two aren't compatible together? If I run only the 2 new sticks it works fine, if I run my 2 old sticks, again it works fine. The only difference I could see in the two were the old ones listed the voltage as 1.55~1.75 and the new listed just as 1.65. Every other number, label and marking are the same. My bios settings I had set the voltage at 1.65 anyways. I also tried updating the bios, setting it to every different oc setting it had in there and still no matter what I do I cant get them all to work together. What should I do?

Asus P7P55d-E
a b } Memory
December 1, 2011 1:18:39 PM

What version of Windows are you running? Is it 32 or 64 bit?
m
0
l
Related resources
December 1, 2011 10:56:43 PM

So heres what I have found out tonight: In memtest86+, it lists the new ram and next to it says *XMP* and nothing next to the old. No matter the configuration I boot into it says *XMP* next to the new sticks and nothing next to the old ones. Again, it boots fine and correct ram is recognized if I use just new or just old but booting with mixed only shows the new.

I read this in my mobo manual and am guess it may have something to do with whatever this *XMP* is and it must be the difference I'm seeing in the 2 different batches (even though they are the same model number). From the p7p55d-e user guide "Due to Intel spec definition, X.M.P. DIMMs are supported for one DIMM per channel only"
m
0
l
a b } Memory
December 1, 2011 11:15:36 PM


XMP is a profile that the BIOS can read and use to set the optimal voltage and latency settings for the ram, if these are the same on both sets of memory that should be no issue.
m
0
l
December 2, 2011 11:38:50 AM

I've seen where people had had problems (especially with the 1156 socket) where they had to reseat their processor and it made all their ram show up. Could this still be a possibility in my case? where I cant even get 1 old and 1 new to work together in dual channel but 2 old or 2 new will work together in the same slots.
m
0
l
December 3, 2011 1:21:11 AM

SOLVED! wow, I didnt think it would work but I did what a few people suggested in other threads and reset my cpu. I had no bent pins but when I turned the computer back on my post screen said something new: "new cpu installed". As soon as I got into the bios the board saw all 8gb.

I'm guessing for some reason this board/processor has a problem recognizing new memory on its own and resetting the cpu makes it work. So much headache for a half hour of work.
m
0
l
!