Sign in with
Sign up | Sign in
Your question

Re: Video driver keeps crashing when Starcraft II + multiple streams

Last response: in Systems
Share
January 2, 2011 2:27:07 AM

are open.

So basically, whether I have SCII and two high quality streams or one high quality stream, my screen flashes and I get a "Video driver has crashed and Windows has recovered).

It only happens during high quality streams or multiple streams at once, or game + streams.

Recently I got a blue screen + memory dump here is the error windows showed after the reload:


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 4105

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA8004BC0010
BCP2: FFFFF88003E06FB8
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\010111-23899-01.dmp
C:\Users\xxxxx\AppData\Local\Temp\WER-44850-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0...

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt



My specs are:
i5 750
4GB GSKILL ram
ati HD 5850


I am currently running the catalyst 10.12 drivers.
January 2, 2011 3:17:03 AM

here is a temp test while running 1 HQ stream:

m
0
l
a b B Homebuilt system
January 2, 2011 3:19:36 AM

I have just tryed to stream a few vidoes off U tube or whatever its and the same thing happend :)  I think its a Adobe problem maybe, I am going to try to dissable HW accel
m
0
l
Related resources
a b B Homebuilt system
January 2, 2011 3:21:39 AM

dont seem to be doing it ( If i turn off HW accelation ) under setting in abode
m
0
l
January 2, 2011 3:33:50 AM

yeah for me it happens off of HQ streams from justin.tv or own3d, i have pretty much the same build as you except i have a samsung spinpoint, GB P55-USB3 mobo
m
0
l
a b B Homebuilt system
January 2, 2011 3:37:27 AM

right click the video, go to settings, click the first monitor on the left and turn off HW accel. and let me know if it works
m
0
l
January 2, 2011 3:55:39 AM

nope :( 
m
0
l
a b B Homebuilt system
January 2, 2011 3:57:49 AM

what mobo and BIOS you have ?
m
0
l
January 2, 2011 4:07:22 AM

P55-USB3, how do I check what BIOS I have?
m
0
l
a b B Homebuilt system
January 2, 2011 4:15:16 AM

nanoboy said:
P55-USB3, how do I check what BIOS I have?


When you boot your PC it will show like F2 or F3 or F9 that would be your bios # but i dont think thats the problem
m
0
l
January 2, 2011 4:19:51 AM

did you fix the problem yourself?
m
0
l
a b B Homebuilt system
January 2, 2011 4:22:25 AM

nanoboy said:
did you fix the problem yourself?


Turning off hardware accelleration seemed to fix my problem ( before it would give me a driver error when i hade 2 or 3 youtube strems going on
m
0
l
!