Sign in with
Sign up | Sign in
Your question

ATI 4890 HD

Last response: in Graphics & Displays
Share
November 2, 2010 5:55:29 PM

Hi, everytime I've had issues with my PC, and searched on google, I stumpled across Tomshardware, so i thought maybe you guys could help me out.

I'm using:
Intel i7 core 920 @ 2,66GHz on an Asrock x58 extreme - bloomfield
6 GB dd3 cosair ram (in tripple channel) @ 1333MHz

with 2x ATI 4890 HD in Crossfire on 1gb each.

here's the issue:
In some games (like Stalker: Call of Pripyat, Overlord II and Crysis Warhead) the two GPU's runs at 100% (no matter what graphic settings I put them on) - in Crysis Warhead I can play it witrhout the GPU's overheating, after playing overlord II for 2 hours they each were on 90 degress celcious and in stalker my PC crashed due to overheat.
Here's what I've tried:
I've tried to change every little detail in graphics see if it made any difference (only Vertical Sync seemed to have an impact***) - there were none
I've constantly kept the drivers up to date, with no POSITIVE result (there were negatives though)
I've tried disabling crossfire in ATI catalyst to see if it was compatibility issues - no luck there either.

Here's the weird part, in other games like Fear 2, Starcraft 2, GTA 4 - they run just fine (sure they use a lot of juice in GTA 4 on highest graphics - but that's to be expected), but no overheating, and they don't run constantly on 100%


***
Vertical sync enabled in some games made a positive result (The witcher) where as in others, it made a negative result and then in a third case, where it had cons wether it was on or off (Dead space. Put it on - extremely slow loading times. Take it off - extremely slow moving mouse, but fast loads)

Thanks in advance

-David

More about : ati 4890

November 2, 2010 11:16:21 PM

dakimaz said:
Hi, everytime I've had issues with my PC, and searched on google, I stumpled across Tomshardware, so i thought maybe you guys could help me out.

I'm using:
Intel i7 core 920 @ 2,66GHz on an Asrock x58 extreme - bloomfield
6 GB dd3 cosair ram (in tripple channel) @ 1333MHz

with 2x ATI 4890 HD in Crossfire on 1gb each.

here's the issue:
In some games (like Stalker: Call of Pripyat, Overlord II and Crysis Warhead) the two GPU's runs at 100% (no matter what graphic settings I put them on) - in Crysis Warhead I can play it witrhout the GPU's overheating, after playing overlord II for 2 hours they each were on 90 degress celcious and in stalker my PC crashed due to overheat.
Here's what I've tried:
I've tried to change every little detail in graphics see if it made any difference (only Vertical Sync seemed to have an impact***) - there were none
I've constantly kept the drivers up to date, with no POSITIVE result (there were negatives though)
I've tried disabling crossfire in ATI catalyst to see if it was compatibility issues - no luck there either.

Here's the weird part, in other games like Fear 2, Starcraft 2, GTA 4 - they run just fine (sure they use a lot of juice in GTA 4 on highest graphics - but that's to be expected), but no overheating, and they don't run constantly on 100%


***
Vertical sync enabled in some games made a positive result (The witcher) where as in others, it made a negative result and then in a third case, where it had cons wether it was on or off (Dead space. Put it on - extremely slow loading times. Take it off - extremely slow moving mouse, but fast loads)

Thanks in advance

-David


download a program called FurMark and test it and if your pc overheats it has a issue(dont worry about your pc shuting off during the test as long as it turns back on)..and you need to thank of adding a side fan or turning the fan speed up on your cards
m
0
l
November 3, 2010 9:27:42 AM

heres the results from the Benchmark

Now I'm even more confused. I opened the program in "Multi-GPU" but here it says that theres only 1 active GPU, but the heat on both of them were monitored - any explanation?
m
0
l
Related resources
November 3, 2010 10:50:03 AM

since i'm not allowed to edit my posts

EDIT:
EDIT: in CCC overdrive, each GPU is set to:
GPU clock: 870MHz
Memory clock: 975MHz

but then it states in the buttom that the current values are 240MHz, and 975MHz - but they were both rated in the benchmark as running 870MHz instead of 240MHz.
Can it be that the overdrive is accidentally enabled? if so - what are the recommended settings? - i tried google, but couldn't find the info anywhere
m
0
l
November 3, 2010 8:50:28 PM

1950MHz? .. the max.. and absolute max is 1200MHz in CCC

here's the screen shot of the GPU in ATI overdrive (both of them have identical settings)



***
Hmm the current values changes since last time, and the primary GPU runs at 500MHz, secondary 240MHz


....

anyways, hows any of this related to the fact that I have issues running some games? IE. the 100% usage of both GPU's even though they should handle the games with the left hand while blindfolded?
m
0
l
November 3, 2010 8:53:11 PM

Meh, I've been thinking about getting Nvidia graphics instead, and I was thinking something better than these two and with cyclone cooling - any suggestions?

Edit: test
m
0
l
November 3, 2010 8:56:25 PM

dakimaz said:
since i'm not allowed to edit my posts

You are, just use the "Quick Edit" button.
m
0
l
November 3, 2010 9:02:00 PM

oh, that worked - the other one just said i wasn't allowed ^^ thanks
m
0
l
!