Sign in with
Sign up | Sign in
Your question

P8Z68-V PRO/GEN3

Last response: in Motherboards
Share
December 2, 2011 3:45:47 AM




I just put together a new computer after along time not having done it. So while i think something may be wrong it could easily be something silly, my computer components are
Antec NSK 4482B Black 0.8mm cold rolled steel ATX Mid Tower Computer Case 380W Power Supply
Intel Core i5-2400 Sandy Bridge 3.1GHz (3.4GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 2000 ...
ASUS P8Z68-V PRO LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS
Crucial 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CT2KIT51264BD160B
EVGA 01G-P3-1556-KR GeForce GTX 550 Ti (Fermi) FPB 1GB 192-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

Now the problem seems pretty basic, when i attempt to start up my computer with the 8 pin connector plugged in it simply dosent do anything, but unplug that 8 pin and the whole thing will power right up. Ive messed around without the video card in, trying one side of the 8 pin connector*its actually two 4 pins that you use both to make an 8 pin, or one if its only a 4 pin*. None of it seems to work. And without that 8 pin plugged in the CPU dosent get enough power to actually turn on.

Ive done all the basic things, theres no screws kicking around, none of the post are shorting out my motherboard, i ran a volt meter to the 8 pins and was showing it at 12, so i know theres power comming out of it. Just wondering if anyones had a problem like this, the computer just not starting up, i mean nothing. No beeps no nothing, unless i uplug the 8 pin connector.

My setup is such

More about : p8z68 pro gen3

a b Ĉ ASUS
a c 222 V Motherboard
December 3, 2011 4:27:07 AM

What is the make and model of that 380 Watt power supply unit?
m
0
l
Related resources
December 4, 2011 3:07:19 AM

I guess the Antec 380W PSU isn't powerful enough. Specs say the Earthwatts 380W can supply 17A and 15A on the 12V lines, but only 28A total 12V power.
m
0
l
a b Ĉ ASUS
a c 222 V Motherboard
December 4, 2011 5:11:10 AM

For a system running with a single GeForce GTX 550 Ti graphics card a power supply with a combined +12 Volt continuous current rating of 24 Amps or greater and with at least one 6-pin PCI Express supplementary power connector is recommended.

The Antec EarthWatts 380D Green, with its combined +12 Volt continuous current rating of 28 Amps and with its one 6-pin PCI-Express supplementary power connector meets the requirements to properly power the system.

The 8-pin EATX12V power connector on the motherboard requires, at a minimum, at least one 4-pin ATX12V power connector from the power supply to be connected. In fact it should work with only one 4-pin ATX12V power connector connected. Even the P8Z68-V PRO/GEN3 User's Manual shows this. If using both 4-pin ATX12V power connectors the yellow wires should all appear on one side (i.e. the latch side) and the black wires on the opposite side when both connectors are placed side by side.

m
0
l
December 11, 2011 10:26:08 AM

I later purchased a 850 Wat Thermaltake power supply and it didnt solve the problem, i can only assume that it has to be something with the Mobo.
m
0
l
December 11, 2011 10:31:02 AM

Yes, if everything else is connected properly, new PSU and still nothing, than it can not be anything else but the MB. Just RMA without further wasting time with it.
m
0
l
!