Sign in with
Sign up | Sign in
Your question
Closed

Cannot Boot Windows

Last response: in Systems
Share
January 2, 2011 6:17:06 PM

I consider myself an experienced system builder, as I'm a computer science major, I built my own system, and I built my brother's system from hand-me-down parts from my system. Until recently my brother had been using a system I built for him housed in an old HP case which was fine, but not great. So I got him an Antec Nine Hundred for Christmas and we moved everything over, and the only thing that changed was the number of fans...but now I can't get Windows to boot. When we first tried booting up from the main hard drive, the following was displayed after POST:

boot0: MBR
boot0: done
BOOTMGR is missing
Press Ctrl+Alt+Del to restart

First I tried using the Windows 7 Installation disc to repair, and was a bit annoyed when it took 2-3 minutes to load up, and then sat on that blueish background for another 10-15 minutes before the first prompt appeared (it has since ALWAYS taken this long each time I've booted from that disc). I tried "bootrec /fixboot" but it didn't change anything. Tried changing the main HDD to a different SATA port but that didn't help either. Then I tried to reinstall Windows and it seemed to fly right through the first step..."preparing files" or something...before reaching the second step and telling me that it couldn't find all the files and that I had the wrong DVD...which I don't... Anyways, I appear to be stumped and would appreciate any help. Here are my brother's specs:

Antec 900 Case
Asus M2A-VM mobo
AMD Athlon 64 X2 3800+
4GB DDR2-800
GeForce GTS 250
1x 250GB SATA HDD (boot)
1x 60GB IDE HDD
1x IDE DVD-RW drive

More about : boot windows

Best solution

January 2, 2011 6:58:01 PM

I would suggest looking into the Ultimate Boot CD to test for hardware errors. Something might have gotten fried during the transfer. www.ultimatebootcd.com
Share
a b B Homebuilt system
January 2, 2011 7:33:56 PM

Check to make sure that the BIOS is set to boot to the right disk. Sometimes it changes after being unplugged or changing hardware.
Score
0
Related resources
January 2, 2011 8:01:09 PM

@Gamoholic: Will try that...downloading it right now...

@boiler1990: It is. I also chose the HDD from the manual boot menu, just to be doubly sure. Also, I unplugged the IDE HDD for now since I don't really need it and it's one less thing to worry about.

UPDATE: Tried running "bootsect /nt60 SYS" to no avail...
Score
0
a b B Homebuilt system
January 2, 2011 8:10:30 PM

Do you have the Windows Install Disc you used? You could just try a simple repair.
Score
0
January 2, 2011 8:38:15 PM

@boiler1990: Yeah, that was the first thing I did, but it didn't help.

I just ran "bootrec /fixboot", "bootrec /fixmbr" and "bootrec /rebuildbcd" and that seemed to fix the MBR issues as the first 2 lines I listed above no longer appear, but I'm still getting the "BOOTMGR is missing" error.

UPDATE: Ran the automatic startup repair on the installation disc again since I heard it would fix the bootmgr error...and it did...so Windows booted up but back when I did "bootrec /rebuildbcd" I used the Windows.old installation from the aforementioned failed Windows installation attempt...so when it booted this time it booted to a black background with no start menu or taskbar and "Windows 7 Build 6400" right above something about this copy of Windows not being genuine...so it looks like I'll have to reinstall Windows anyways...which is still a problem since I still have the issue with the loading of the installation cd. Also, I verified that this disc itself is fine since I reinstalled Windows from it on my main computer in less than 20 minutes using the same disc.
Score
0
January 3, 2011 12:34:14 AM

Just confirmed that the install still doesn't work. It passed through "Copying Files..." and was about 2% into "Expanding Windows Files..." when it said I had the wrong volume in the drive...the same volume I just used to reinstall Windows on a different machine...ugh...
Score
0
January 3, 2011 7:41:52 PM

Well...used a Ubuntu 10.10 disc (which worked fine) to copy personal files onto an external drive and then wiped the hard drive but the issue with Windows 7 setup taking forever to load remained along with the "wrong volume" issue. So I snagged a SATA DVD drive from my main computer and that seemed to solve both issues...but now it's claiming that my product key is invalid...which makes no sense because I'm entering it straight from the box...

EDIT: Well I started the installation over, this time without reformatting and the key that didn't work before now works...retarded, since I just used that key on my other system after wiping the hard drive (then I upgraded to Win7 Pro after the install). Anyways, if it craps out again I'm just installing Linux on it...
Score
0
January 20, 2011 8:13:46 PM

Best answer selected by bikeracer4487.
Score
0
January 21, 2011 7:21:37 AM

This topic has been closed by Maziar
Score
0
!