Sign in with
Sign up | Sign in
Your question

No POST on first build. Troubleshooting.

Last response: in Systems
Share
Anonymous
January 2, 2011 9:52:20 PM

EDIT: Just read the boot troubleshooting checklist and it seems I'm mainly on track.

This is my first time doing this, so any help would be appreciated. The key 'question' I guess would is how to make the machine work.

I've got a AMD Phenom II processor, Asus M4n75TD Mobo, Corsair 750 W power supply, hyper 212 plus coolermaster heatsink, 2*2 gigs patriot 1333 RAM.

Case and mobo power lights go on and fans spin. No chirrup either on the case speaker, which is hooked up to the mobo, or on the mobo audio out when I hook up headphones.

I've got both the 24 and 8 pin power connections on the motherboard hooked up and double checked the other connections.

Currently have an ancient Radeon 9000 in the top PCIE slot for the vga out though I intend to replace it with a GTX 460 (yet to be bought). Currently no signal on the vga out.

Don't have the SATA cables for the dvd/hard drive so they currently are only connected to power.

I don;t think the problem is the ram or the card as I should be at least get some sort of chirrup.

Currently troubleshooting plan:

1) take out the motherboard, try and run on cardboard. Check the standoffs.

2) Check the CPU seating (don;t have extra thermal grease >.< will have to reseat using the same)

3) swap out the power supply (which will be ugly)

And if none of that works, go see the retailer. Any comments or other sort of helpful hints would be appreciated.
January 2, 2011 9:56:05 PM

Drop to one stick of RAM in the required slot..(some MBs require first slot to be filled, and, if two sticks, first and third, etc..)

Does your video card require an aux power input directly from the PSU, and, if so, is it connected? (Ensure video card is FULLy seated...)
m
0
l
Anonymous
January 2, 2011 10:13:42 PM

Tried it with 1 and 0 sticks of ram and no difference. My impression is that no RAM is a repeating beep, so I doubt that's it.

Think I may have used too much thermal grease though...

I also installed on carpet although I tried to keep myself constantly grounded (made a copper wristband I plugged into a socket ground)
m
0
l
Anonymous
January 2, 2011 11:05:47 PM

arg. unseated the cpu. Put way too much thermal grease. Have scraped a little off. The socket seems clean. Got a tiny amount on some of the pins while taking the cpu out though >.<

How does one get thermal grease off pins?

EDIT: got most of it off with isopropyl alcohol. Waiting for to make sure its completely dry before I reseat.
m
0
l
!