Sign in with
Sign up | Sign in
Your question

Problems after upgrading memory on Dell XPS 8100

Last response: in Memory
Share
December 2, 2011 7:14:14 PM

My XPS 8100 had 6GB (2x2GB, 2x1GB) of memory and it worked fine. Recently I bought another 8GB (2x4GB) to replace the 2x1GB modules.

However, after installing the new memory, windows 7 reports 12GB installed, 5.96GB usable.

I checked on dell support forum and and found posts of other people encountering similar problems. (http://en.community.dell.com/support-forums/desktop/f/3...)

After trying the following: (1) tweaking with maximum memory settings in msconfig (2) flashing bios to the latest version without finding a "memory remapping" option, I tried the 3rd most feasible method: reseating the memory, however this is when more problems suddenly showed up.

I used:
Slot 1 4GB
Slot 2 4GB
Slot 3 2GB
Slot 4 2GB

This was working before reseating (showing 12GB installed, though only 5.96 GB usable), but not anymore. It will give 4-4-4-4.. beeping codes.

Now the configuration is
Slot 1 4GB
Slot 2 4GB
Slot 3&4 empty

But windows 7 only tells me 4GB installed. It seems not to detect the other module in slot 2 at all.
I just verified that all modules (2 4GB modules and 2 2GB modules) work when each of them is seated in slot 1 alone.

It seems the computer now only recognizes module in slot 1 and does not even allow me to put anything into slot 3 or 4 or it will beep. I feel it unlikely that I broke 3 memory slots, because slot 1 is still working fine despite the most attempts to insert into it. Also I grounded myself before putting them in and upgrading memories has never been a problem for me.

Btw, the two 4GB modules I have are 1600MHz but since they were recognized in the first attempt, I assumed it was not a problem.

Any insights/ suggestions? Thanks very much!
December 10, 2011 5:47:21 AM

Thank you for pointing that out Blazorthon!
The current problem, however, is that with 8 Gigs (2x4GB matching modules) installed, only one of them is detected after normal booting.
Bios, windows 7 and crucial memory testing application all report just 1 module of 4GB installed. The presence of the other module is not reported anywhere.

But if I replace the undetected module with a non-matching 2GB module, there's gonna be beeping sounds without starting properly.

It's already clear that both 4GB modules are usable. So I'm not sure if I broken the memory slot or something's wrong with BIOS...
m
0
l
!