Sign in with
Sign up | Sign in
Your question

1055t throttling?

Last response: in CPUs
Share
a c 131 à CPUs
March 28, 2011 12:44:12 AM

My specs can be accessed by clicking on my name then "user configuration"

I recently installed a 6950 and started folding on both the GPU and 5 cores of the CPU (to give the AMD GPU something to work with).

I've noticed that my clocks keep dropping. I've overclocked the CPU to 3.3GHz with the FSB without any voltage increase. I left turbo on but that shouldn't even come up as an issue since all 6 cores are taxed 100%.

Basically, every couple minutes, my speed drops to 1.8GHz (multi drops to 7.5) for about 30 seconds to a minute then it goes back up to 3.3 for the same amount of time. Eventually just switching back and forth. Temperatures on load don't go over 41*C.

I've tried disabling C1E and cool 'n quiet. So far, this issue does not happen on stock FSB.

My only thoughts are that perhaps my motherboard is not capable of delivering the power needed by the 1055t at 3.3GHz. I know my PSU has enough juice. Thoughts? solutions? People who have had similar problems?

More about : 1055t throttling

a b à CPUs
March 28, 2011 3:38:34 AM

Could you run LinX (linpack program) on all six cores and see what GFLOPS you get as well as if the issue is still occurring? Then I could compare it to my 1055T (which I think is working correctly) and see if our scores match up.
m
0
l
a b à CPUs
March 28, 2011 3:41:05 AM

Here's a link if you want to try it: http://www.xtremesystems.org/forums/showthread.php?t=20...

Try to close all other programs before running (a fresh boot is nice). Then run on all six cores for a minute or two to get Windows to cough up memory, then use 2.5-3 GB of ram (on all six cores, 64-Bit, Normal priority).
m
0
l
Related resources
a b à CPUs
March 28, 2011 3:45:39 AM

And for reference if you do run LinX, I get 60 GFLOPS at 3.2GHz on my 1055T at 3.2GHz and undervolted. Watching TMonitor, mine holds a fairly constant 3220 MHz. Turbo is on, but obviously not doing anything with all four cores going.
m
0
l
a c 131 à CPUs
March 28, 2011 11:04:28 AM

Thanks, but I do know that it is actually clocking down and it's not the program because the temperatures drop accordingly.
I might run it later anyway. What settings did you use with linX? Last time I used it with my old Athlon IIx4, I got a different GFlops number for each different setting.
m
0
l
a b à CPUs
March 28, 2011 12:58:40 PM

I wanted to confirm that it downclocks in any program, even a pure math computation on the CPU.

My linX settings are: 64-bit, 6 threads, normal, data alignment 4KiB, max 32 problem size 15500, mem for OS 5. The test I am running is either 2048 MiB of ram (16331 problem size) or 2560 MiB ram. The higher ram number scores a little better I think.
My scores range from about 58 GFLOPS to 60GFLOPS depending on background activity.

What motherboard do you have?
m
0
l
a c 131 à CPUs
March 30, 2011 12:21:56 AM

So yeah 3 tests it ran. went to 1.8 for about half the time during the second test. 45 GFlops. The first didn't and was 60GFlops. The final test was 41GFlops.

BTW, due to other reasons, I had to completely reinstall windows 7 before running this test and getting back to this issue.

When I get the chance I'm going to try disabling turbo and see if that makes a difference. I read something somewhere about that one time.
m
0
l
a b à CPUs
March 30, 2011 3:03:42 AM

I have Turbo On and Balanced Power and haven't seen this issue.
m
0
l
a c 131 à CPUs
March 30, 2011 4:47:59 AM

Thanks for the responses, guys. It appears I was right about disabling turbo. Currently at 3.36GHz without turbo and seeing no drops doing some passware recovery for a friend's friend. We've got at least 26 cores going in total. Some pretty awesome software for distributing load over multiple computers.

Anyway, I'll be keeping an eye on it for a bit and trying linx tomorrow. I've also re-enabled C1E and cool 'n quiet too with no issues so far.
m
0
l
a c 131 à CPUs
March 30, 2011 11:17:00 AM

Update: Nope, it still drops during linx. Evidenced by a 61 51 49 score in 3 runthroughs this morning. I'm going to try lowering the overclock to 3.2 and see what happens. I know at stock speeds, the issue doesn't seem to exist.
m
0
l
a b à CPUs
March 30, 2011 12:59:49 PM

I've never tried over 3.2. What voltage are you running at?

Also, I use K10STAT to control voltages of the P-States. I did this so I could set the voltage at every multiplier in Cool n Quiet (for example, I have have the lowest multi, that gives 920MHz, set to 0.775V. At that voltage it idles at near the same power as my Athlon II X2!).
m
0
l
a c 131 à CPUs
March 31, 2011 3:02:17 AM

K10STAT is only capable of controlling 4 cores. I've checked the cores with cpu-Z and it leaves the other two cores alone. Love it though. saved a lot of power on my tablet.

I'm running stock temperatures.



on a side note, do you know where I can get some good thermal pads? my AO522 netbook is overheating like crazy when I try to push it. I tried the 3m thermal tape and it sucked 80*C on idle. Currently running MX-3 with a piece of copper in between but it's not thick enough to make up for the space.
m
0
l
a b à CPUs
March 31, 2011 3:33:42 AM

The version of K10STAT I have seems to work fine with 6 cores - at least for the way I use it. I let Windows do the P-State switching like normal and I only use K10STAT to set the voltages. When I set it up this way, all 6 cores work normally over their full range except that the very top turbo multiplier does not work. However, that is a small loss for the substantial power improvement.

I've never had much luck with thermal pads. Is this for cooling the processor, or a secondary part like the chipset?
m
0
l
a c 131 à CPUs
March 31, 2011 8:25:12 PM

Quote:
Whats your temps your getting. I know at around 58 they will start throttling. check the voltage on the 12v if it isn't in the low elevens.

Then do you have a Asus mobo btw? Mosfet?


enzo matrix said:
...My specs can be accessed by clicking on my name then "user configuration"...



enzo matrix said:
...Eventually just switching back and forth. Temperatures on load don't go over 41*C...


And yeah an asus. Something on the board gets pretty hot near the CPU. look kinda like mosfets.

When I get the time, the next thing I will try is lowering my overclock to 3.3 and undervolting slightly.
m
0
l
a c 131 à CPUs
April 2, 2011 10:37:43 PM

I knocked down my voltage to 1.3V (1.216-1.28 in CPU-z) and the issue persists.

Lowered it to 3.22 now back to stock voltage (which appears to be less than 1.3V) and it's still clocking down.

I found a consistency. It clocks down as soon as it reaches 40*C. Which, even after correcting for the phenom IIx6 series faulty thermal sensor (up to 10*C off) it cannot be more than 50*C which is still within acceptable limits. But for some reason, the fan goes crazy as soon as it hits 40*C then it clocks down.

I set everything back to default. I was mistaken. At stock it still throttles. This time it only hit 38*C before clocking down. This makes no sense. It shouldn't.

Stock and undervolted to 1.2V (1.28-1.296V in CPU-z wtf lol) and I haven't had the throttling yet.

I then tried a larger problem size to see if I could give it more time. 2500mb. The results: no change
Trying 3217mb: hit 37*C towards the end and throttled down.

By the way, these are read temperatures and must have 10*C added to them due to the faulty sensor in the x6's.

Any other ideas? Because I'm out.
m
0
l
a b à CPUs
April 3, 2011 3:40:32 AM

Hmm, do you know what controls throttling? I assume that the temps you are reading off are the "Core" temps as reported by the processor. My Motherboard also estimates a "CPU" temp and that controls the fan. For my chip, the 'Core' and 'CPU' are separated by a little less than 10C, so it looks like my motherboard's calculation ('CPU') is working correctly. What does yours say? I use HWMonitor to see both. It seems possible that if your 'CPU' temp read far too high, it could cause the fan to spin up really fast and even the chip to throttle. And as you know, unless there is something wrong with the Fan or thermal paste, there is no way a 1055T at stock could get hot enough to throttle.

However, even if that is the case, the only way to fix it lies with Asus. Do you have the latest BIOS?
m
0
l
a b à CPUs
April 3, 2011 4:14:56 AM

Well, that is easy to test at least. Just take the side of the case off and point a desk fan (8-10in) in to blast air over the entire motherboard.
m
0
l
a c 131 à CPUs
April 3, 2011 3:54:46 PM

Quote:
Yeah. Asus had a problem with a Mosfet on the board getting too hot so it sort of downclocks itself aswell as part of your cpu.

I've recently come across that in some of my research. I'm going to order some ram sinks from NCIX when I get the chance and mount them on the mosfets. They do feel hot to the touch on full load. In the meantime, the lowered voltage reduces how often it throttles.

My next motherboard will be an AM3+ motherboard with 2x4GB of DDR3 memory at some point towards the end of summer or late next year without a CPU upgrade. I might avoid asus but I will make sure there are big ----ing heatsinks on the board.
m
0
l
a b à CPUs
April 3, 2011 5:38:25 PM

Probably would just crack something :lol: 
m
0
l
April 3, 2011 7:39:22 PM

This sounds familiar, I just built a system based on the 1055 (95W version) and the Ausu mini itx am3 board. When running flat out sometimes the frequency drops to 2.2GHz instead of 2.8. The system is probably pushing the thermal limits a bit, as the reported temperature is 60 degrees, I hadn't realised there was a 10 degree under reporting so mine is probably throttling at 70 degrees. Time to invest in some more airflow.
m
0
l
!