Sign in with
Sign up | Sign in
Your question

Windows 7 Hangs

Tags:
Last response: in Windows 7
Share
November 21, 2011 1:03:30 AM

I am having enormous problems with a barebones kit I have just purchased.

The hardware is as follows

Motherboard
GIGABYTE Z68AP-D3 (BIOS updated to the most recent firmware)

Processor
Intel i5 - 2500K

RAM
2 - 4GB DDR3 Patroit PC10666 1333MHZ

Hard Drive
Seagate 1TB Serial ATA 7200 RPM/32MB/SATA 6G/bs

Power Supply
600W Diablotek DA Series ATX Power Supply


After running into my problems I have run a memtest on my RAM, 1 pass, and had no errors. I did a check on my hard drive and had no errors, and after that have since run a kill disk on it to do a 1 pass and write all zeros, and I am still running across the same problems.

I have two Windows 7 Professional 64-bit installation DVDs, both downloaded from separate Microsoft sources, one from their website, one given to me by a customer support representative. Both installations produce the same results.

One of two things happens when I attempt to boot from my DVDs.

#1
Installation begins as usual, I make it to the initial windows is loading files screen, executes this as I would expect, then proceeds to Windows is Starting screen with the windows logo. After this screen it SHOULD proceed to the blue windows background screen with the installation GUI, but instead will just show a blank black screen and just sits there. I waited as much as a couple hours on this screen and nothing changes, it simply sits there.

#2
Same situation as above except it continues to the installation screen. I press install now and it throws an error which says "Windows could not retrieve information about the disks on this computer". I click ok and try again and the installation continues as would be expected. This goes until the final steps of installing. A blue screen that says "Windows is starting services..." comes up and then it hangs on this screen. I restart the system and it goes to the same screen then skips it proceeds with installing and throws another error. "Windows/system32/dssenh.dll not designed to run on Windows or contains an error." I click ok and then another prompt comes up saying "Windows setup could not configure Windows to run on this computers hardware." Then it reboots.

I have had no luck with Microsoft technical support, I have tested the DVDs on other computers upto the beginning of the install and it never hung at a blank screen.

I have installed Windows XP 32-bit and it runs perfectly fine. I have installed Ubuntu 11.04 64-bit and it installed perfectly fine.

One thing to mention is I did install Ubuntu 10.04 LTS 64-bit and this installed perfectly fine once, I have since tried to install this and it fails when creating the files ystem that it should be copying files to. Even if the file system has already been created it fails at that point.

I am at a complete loss in what is going wrong. I don't know if its BIOS settings, if it is my RAM and the memtest just didn't show it, if its my hard drive and the check disk was lying. If something is wrong with the motherboard. I wouldn't think it would be the optical drive if I can install other OS just fine.

Please help me out, this is driving me absolutely crazy.

Jeremy

More about : windows hangs

a b $ Windows 7
November 21, 2011 1:28:42 AM

i will try seagate seatoools on the drive if you could test it on another motherboard
m
0
l
November 21, 2011 2:59:03 AM

As of now I have run all the seagate tests but the Long Generic one and the drive has passed them all. It is currently running the Long Generic which I will let finish overnight.

To prevent suggestions that I have already tried, I will also mention that

I have changed the RAM slots that my memory was plugged into and put them in the other two that were open,

I have tried booting with only 1 RAM stick, and then tried with the other.

I have changed the voltage settings to 1.65 and 1.5 and have got the same results.

I am suspecting that this may be a motherboard problem? and will be contacting the vendor to see if they can provide support. However how would some operating systems install and others will not?

Is there anything I haven't thought of that I can try to pinpoint the issue.

My next step after this seagate test will be to install VMWorkstation on 64-bit Ubuntu that is running on the HD and try to install Windows 7 in a VM.

If that doesn't work, I will try the same on a separate hard drive on a different computer.

Any other suggestions would be much appreciated

Thanks a ton
m
0
l
Related resources
a b $ Windows 7
November 21, 2011 3:27:10 AM

BTW, did u burn the DVD in slow speed like x4 or x8?
m
0
l
November 22, 2011 8:29:56 PM

nikorr said:
BTW, did u burn the DVD in slow speed like x4 or x8?


I have finished running the Seatools, every test passed.

I took one of the ISOs that I have and burned it at its lowest burn speed and then did a verify. That produced the same results as before.

I then created a bootable USB and attempted to install from that. At the last part of the installation I received an error that the installation file was corrupted.

However, I took one of the original ISO disks I had burned at max speed and managed to install with it with no problems on a different machine inside of a VM.

I would think if the installation ISO was corrupted on the DVD that I would not be able to install on any machine regardless of whether or not it was in a VM?

So currently I believe my problem lies with either the optical drive, the motherboard, or the installation disk.

I will be receiving an installation disk from Microsoft soon and will be able to test to verify if it is the installation file or optical drive.
m
0
l
December 3, 2011 8:00:56 PM

I received the new copy of Windows installation disk from Microsoft and that didn't work.

I have used a different hard drive, different RAM, a new motherboard, same model, different power supply, different video card, one with VGA. Same results.

I have a new processor on the way, but I don't think that is going to solve my issue.

I attempted to boot from USB and that didn't work either.

I changed all features in my BIOS that weren't necessary to off. Was using PS2 keyboard and no USB devices for a while and that didn't fix anything either.

I don't know what to do except return everything and swear off Windows for life.
m
0
l
a b $ Windows 7
December 4, 2011 1:21:58 AM

do you have another cd/dvd writer that you could use to install windows
m
0
l
December 4, 2011 4:00:07 PM

I do have another DVD drive, and I received the same outcome.
m
0
l
a b $ Windows 7
December 8, 2011 3:40:01 AM

could you put the hdd as master in another mobo and try to install the win 7 on it
m
0
l
December 8, 2011 3:58:24 AM

I have an additional 2 HDDs that I know to work fine, both of those produced same results.

Thanks for all the suggestions, but after countless hours on the phone with Microsoft Tech. Support, GIGABYTE Tech Support, and Intel Tech Support, I am calling this quits.

I will be unable to work on this machine for the next 4 months and by that time something better will have come along.

I am going to chalk this one up to Windows < Linux and just return everything.

Thanks everyone for the suggestions! Wish I could have gotten this working and solved the mystery and let everyone know what the problem was.
m
0
l
!