Sign in with
Sign up | Sign in
Your question

How to disable integrated graphics asrock z68 ext 3

Last response: in Motherboards
Share
December 3, 2011 7:22:24 AM

I have everything up and running but my memory is showing only 2.91gigs of 8 usable. I've read online that I should turn off the integrated graphics but I can't find it in the bios. can someone please help me? How do I get my full memory going?
a b V Motherboard
a b } Memory
December 3, 2011 7:37:00 AM

Go to Northbridge configuration. Integ. graphics is in there.
m
0
l
December 3, 2011 7:49:30 AM

I did. It's not there. I have no option to turn it off. Can you show me a picture or like what setting it is?
m
0
l
Related resources
a b V Motherboard
a b } Memory
December 3, 2011 8:01:54 AM

Did you get a manual with your MB? Look in the small software setup guide, it explains it.
m
0
l
December 3, 2011 8:07:11 AM

okay found it . but will it solve the unusable memory part?
m
0
l
a b V Motherboard
a b } Memory
December 3, 2011 8:13:02 AM

Depends. What version Windows are you using?
m
0
l
December 3, 2011 8:37:05 AM

32 windows 7. Proably should be using 64 huh?
m
0
l
!