Sign in with
Sign up | Sign in
Your question

HDMI SOUND PROBLEMS

Last response: in Components
Share
March 28, 2011 7:04:52 PM

Hello,
I can not get my LG tv play sound when I use an HDMI cable hooked from my computer to the TV. I get a picture but know sound except for what plays out of the computer nothing from the TV. Anybody have a solution

More about : hdmi sound problems

March 28, 2011 8:08:50 PM

reinstall the newest graphics drivers and make sure that it has hdmi pass through
m
0
l
a b x TV
March 28, 2011 8:18:56 PM

Go to Control Panel SOUND OPTION... Select HDMI as your default playback source. That will enable you to set the sound to come out on the HDMI cable.
m
0
l
Related resources
April 3, 2011 2:58:52 PM

I have the same issue, mine is with a VISIO TV.

I have gotten HDMI sound to work on a few occasions but have pretty much given up trying as it just seems to be design flaw and is not a good long-term option.

I've decided to install a sound card and hopefully that will be that. I don't have a S/PDIF port, so have not been able to try that option to run the audio over an optical cord.

When I did get it to work, I "cycled" the on-board audio off in the bios, rebooted, shut down, switched it back on and on the second boot, my realtek control panel allowed me to set it as the default device. When it worked, it worked great.

However, this process worked maybe three times out of several dozen attempts. It seems to follow no rhyme or reason. After researching forums and tech support for weeks, I feel like I'm pretty informed now on HDMI cable audio out from a PC. The conclusion, it pretty much doesn't work. There is the newer HDMI Standard 1.4 / 1/4a. I don't know if it works with audio out any better or not.

My motherboard includes this note regarding HDMI Audio,

"HDMI 1.3* certification, support Full HD 1080P

HDMI is able to provide up to 5Gb/s video transmitting bandwidth and multi-channel high quality audio all through a single cable. Able to transmit superior, uncompressed digital video and audio, HDMI ensures the crispest rendering of digital content up to 1080p without the quality losses associated with analog interfaces and their digital-to-analog conversion. GA-880GM-D2H has obtained the latest HDMI 1.3* certification, able to support Full HD 1080p multi-media and HDCP (High-bandwidth Digital Content Protection) which allowing Blu-ray/ HD DVD and other protected contents playback.

* HDMI 1.3 certified in video spec only."

My hardware is a GIGABYTE GA-880GM-D2H Board with a 4250 video chip and Realtek Audio

Audio

* Realtek ALC888B codec
* High Definition Audio
* 2/4/5.1/7.1-channel
* Support for S/PDIF In/Out
* Support for CD In

Good luck to you!!
m
0
l
April 3, 2011 3:39:33 PM

I have no idea what can be the problem...
I play HDMI sounds through my LG tv from my computer, using only a HD cable....
Try reinstalling the newest sound drivers for your sound card.
Try to change the TV sound settings.
Try to change your sound settings on your computer, I have currently got XP, so I can not help you if you have got Vista/7

Hope any of these work!
m
0
l
June 23, 2012 7:28:58 PM

endieast1 said:
Hello,
I can not get my LG tv play sound when I use an HDMI cable hooked from my computer to the TV. I get a picture but know sound except for what plays out of the computer nothing from the TV. Anybody have a solution



I've had the same problem, before you go crazy with different cables and drivers try making sure that the input selection on your TV is set for the PC WHEN the PC is powering up... Sounds crazy but the PC detects what audio source is possible during boot. If HDMI is not enabled as an audio selection reboot the PC and see if it becomes available after the boot.

On my LG the HDMI I have the PC connected to doesn't become available until the PC is powered on but I am able to have my finger on the input selection and power on the PC and choose the selection quick enough so the PC detects the HDMI audio as an option when it comes up.

This also becomes unavailable when you change the input selection while the PC is up...

Good luck.
m
0
l
!