Sign in with
Sign up | Sign in
Your question

Networking-internet connection problems-Windows vista

Last response: in Networking
Share
June 16, 2010 4:46:57 AM

Hello, I am having trouble with my E Machines pc...I get an unable to connect to the internet message every time I click on the internet browser icon...I went into it and found a no connectivity and unidentified network reading...it just will not connect to the internet...it also says something is wrong with my modem and router...it was working fine before so I decided to hook up the ethernet cable to my Acer laptop and it works fine...I get a good connection but if I disconnect the ethernet cable and reconnect it to my desk top, I get the same message..."unable to display page...unidentified network...no connectivity...local connection only...???

I already tried to reset winsock...and nothing...start in safe mode...tried to restrore the system but for some reason there are no restore dates I can use to go back to before it encountered this problem.

I read something about Microsoft's update...but I'm not sure how that would help if I deleted the update...

Don't know what else to do!?!?!?!

Can anyone help?
Anonymous
June 16, 2010 11:55:04 AM

Presumably the router has wireless security already set up. You therefore need the type of security (should be visible when you refresh the Windows Wireless Connections window) and the passphrase. See the literature which came with the router for the wireless security passphrase and apply that.

If no luck, download the manual for the router and work out how to access the router's setup screens via your browser and an ethernet cable.
m
0
l
June 16, 2010 9:42:17 PM

Quote:
Presumably the router has wireless security already set up. You therefore need the type of security (should be visible when you refresh the Windows Wireless Connections window) and the passphrase. See the literature which came with the router for the wireless security passphrase and apply that.

If no luck, download the manual for the router and work out how to access the router's setup screens via your browser and an ethernet cable.


***But why does it work on my laptop and not on the desktop...it almost happened to my laptop also but I deleated the last microsoft upgrade and restored the laptop to an earlier date and it worked fine......I originally tried that with the desktop but whatever is creating the problem erases your restore points and you're stuck...but by restoring it, it works fine...the internet provider I am using is by time warner
m
0
l
Related resources
Anonymous
June 16, 2010 10:49:17 PM

I don't know why an MS update should cause problems -- and your solution suggests that it did.

I can only suggest you cover the basics -- most wireless issues are caused by reception issues, interference and (top of the pops) wireless security. Always troubleshoot with security turned off in the router.
m
0
l
June 18, 2010 12:01:30 AM

...the router is not wireless...I connect the modem or router to the desktop using an ethernet cable...like I said, I get a connection with no problems on my laptop...desk top says unable to open page...limited connectivity...local only...unidentified network.....? If it persists, I'm going to have to order a full factory restoration cd from microsoft to solve the problem...thanks.
m
0
l
Anonymous
June 18, 2010 6:11:17 AM

Sorry for the misunderstanding.

As it's so simple, it's always worth checking TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
m
0
l
June 25, 2010 7:06:18 PM

It won't get a connection to a network when I go into "connect to"...unidentified network is still the problem...local connection...unable to display page...ahhhhh


******you know, I went in and found the history of updates and deleted one of the one's that appeared when I originally began to start having problems with my internet connection and I also created another restore point and I reset the router-modem by scientific atlanta and well, I'm really not sure what worked but it is working now!!! However, since I have Timewarner's package deal...cable, internet, & phone...I was late on the payment and they interrupted the phone and "black box" signal...yesterday...today in the afternoon I logged on and I got a connection.....the signal is interrupted but the cable is still on...the phone is of...or I get a busy signal...but now I get an internet conncetion!!!!!!

Somehow the unidentified network is now a a public network and access is local/internet and it is a local area connection......?????????

Good thing is it works!
m
0
l
July 7, 2010 4:38:36 AM

Quote:
I don't know why an MS update should cause problems -- and your solution suggests that it did.

I can only suggest you cover the basics -- most wireless issues are caused by reception issues, interference and (top of the pops) wireless security. Always troubleshoot with security turned off in the router.



******O! and I read in this windows vista book that sometimes viruses piggyback or somehow are attaching themselves to updates and that ms is dealing with the problem...they did'nt go into it to much but I've read it off some other sorces...the thing is that there's no way to really protect yourself unless you keep getting the latest security updates but even those may be tainted...but I tried se veral things and ZI am not sure which one worked...O well, thanks for responding though.
m
0
l
July 22, 2010 4:56:48 PM

******O! and I read in this windows vista book that sometimes viruses piggyback or somehow are attaching themselves to updates and that ms is dealing with the problem...they did'nt go into it to much but I've read it off some other sorces...the thing is that there's no way to really protect yourself unless you keep getting the latest security updates but even those may be tainted...but I tried se veral things and ZI am not sure which one worked...O well, thanks for responding though.
m
0
l
!