Sign in with
Sign up | Sign in
Your question
Solved

First Build, first failure.

Last response: in Systems
Share
January 3, 2011 10:04:46 PM

Ok just got my parts from NewEgg today. Watched some videos on how to put a computer together, put it together, plugged it in found 2 things:


1) No speaker. So I ordered one, which I'll need because
2) No post...well I don't think. No video.

my motherboard, Gigabyte GA-P55-USB3 (revision 2.0) has has 4 "Phase LEDs" and they light up 1 & 2 are green 3 is yellow 4 is red.

All of my fans (including cpu turn on) ...Actually not sure if the video card does or not...can hear my HD spinning.

So things are getting power but no video...and no speaker to help find out.


I know I won't be able to get too much more figured out before the speaker gets here. So...should I unplug and remove everything?

and I did not breadboard it.
This is more of a vent for now when I get my speaker I'll see if I can figure out what the issue is. Thanks for listening.

More about : build failure

January 3, 2011 11:41:47 PM

What are your current hardware specs? I don't understand why you have to wait for speakers as you might not even have sound drivers installed yet. :/ 
January 3, 2011 11:50:05 PM

oh not speakers for the comp. A speaker for the mobo...didn't come with one nor did the case so if there is a beep code I can't hear it.

Related resources

Best solution

a b B Homebuilt system
January 4, 2011 1:06:17 AM
Share

You sure you plugged in the 8 pin connector located in the top to the left of the cpu socket? Follow this troubleshooting guide
http://www.tomshardware.com/forum/261145-31-perform-ste...
January 4, 2011 2:20:39 AM

hehe. Yeah I saw that one
And looked through it. I'm gonna wait until I get the speaker to see what it is, I do know my old video card didn't work either but it works fine on this machine...hence I'm here :) 
a b B Homebuilt system
January 4, 2011 10:50:03 PM

Wait I'm not following you solved your problem? Sorry if this answer is obvious its been a long day for me :( 
January 5, 2011 1:38:21 PM

no, I had to wait for my mobo speaker...and time. I started the term and have it sitting on the counter waiting.

I typed said message on my old comp which I'm glad I didn't get rid of quite yet :) 
January 7, 2011 5:14:29 PM

Hello, I'm having the same problem with the same motherboard and also have no speaker. Do you have any status updates?
January 7, 2011 10:30:36 PM

Well I did get my speaker today, the beep code seems to indicate no power. Now I do have power to the LEDs the fans, the motherboard (it lights), and my dvd drive.

So my question is, do you guys think a) my CPU is just having problems with the one power (to CPU I am assuming) or could I have futzed up my CPU installation and say put it in wrong...

would that have the same error?
a b B Homebuilt system
January 7, 2011 10:36:58 PM

you have the 20+4 pin in the mobo as well as the 8 pin what's your psu have you rma'd it yet did you follow the instructions in the mobo manual to put in the CPU?
January 11, 2011 7:35:16 PM

joelmartinez said:
you have the 20+4 pin in the mobo as well as the 8 pin what's your psu have you rma'd it yet did you follow the instructions in the mobo manual to put in the CPU?


yeah the 20+4 is plugged in, i5 quad core is my cpu and I've not RMA'd anything yet. I followed the mobo manual, as well as read teh cpu's manual before installing.

I tried just one ram stick...same.
if the 6pin isn't in I get nothing. 20+4 pin then no power to anything. I'm not in a huge rush, and will be taking it to school to have some guys look at it next week (and still have a week to RMA) ...I'm worried it's my CPU but it might be my PSU...though everything else seems to be getting power.
January 20, 2011 10:56:51 PM

Best answer selected by Enforcer84.
January 20, 2011 10:58:17 PM

Well, I finally got some time to check out the build with a few local experts...tomorrow.
I'm a bit flustered by it, to be honest. I'm RMAing the CPU Monday if it's not the PSU (will know that soon) and will go from there.

Thanks for your responses guys.
!