Sign in with
Sign up | Sign in
Your question

Connect with wireless reapeater

Last response: in Wireless Networking
Share
September 11, 2010 1:25:31 PM

I recently bought a wireless repeater ( Airpus G 802.11G wireless range extender DWL-G710 to be exact), but i have trouble to set it up. These are the steps de wizard took me trough to set it up.

* I had to plug it in LAN connection and i had to connect the power cable (think i did this step well:) )
* Then i had to install de cd with installation guide and program stuff
* then you can click installation, this opens your browser to a url that is the default ip adres of the repeater
* here you can run wizard, you get to choose a new password, set the SSID and the channe il left these default (Dlink and 6)
then you have to put in the encryption key, we have a WPA-PSK so i entered the key from our network (the one i want to repeat)

* completed that you return to the site (the default ip adres site), here is where i stopped setting up and tried to connect with Dlink (SSID of repeater) but failed. Here are the other options you have on the site

*Network: you can set ip-adress, subnetmask and gateway (192.168.0.30, 255.255.255.0, 0.0.0.0)
*Wireless: you can set AP name (DWL-G710), SSID (DLink), Channel (6), SSID Broadcast (enabled), Security (WPA-PSK), TX Rates(auto)

Know hwen i try to connect with my playstation i choose: wireless connection, i choose: DLink, i enter the wpa key, ip adress on auto (when i try to enter it manualy i cant con tinue for some reason). When i want to test the connection it fails at retrieving the ip-adress.

Soooooow do i have to change the default ip adres of the repeater or do i have to do something else, please help me

ow jeah i'm sorry for the shitty English
September 11, 2010 4:27:48 PM

ok solved it myself, if anybody was wondering: set chanel the same as your network, set SSID the same as your network name, and i had a repeater wich only worked with a wep key and not a wpa so i changed that and it works fine now
Related resources
!