Sign in with
Sign up | Sign in
Your question

F Panel connections on Gigabyte mobo-Need help

Last response: in Motherboards
Share
December 4, 2011 4:04:21 AM

Hey all. Been stressing over this for about 12 hours now and just can figure it out. The mobo I have is a Gigabyte MA74GM-S2. I actually was in the process of installing a new board and RAM when i had it all installed and went to power it on and got nothing. After putting back in all the original stuff I find that the system is STILL not working. Well that cant be right it was fine before. I think I narrowed it down to the f panel wires not plugged in right. I have tried connecting it the way it says on the board and in the manuel but I am still getting no power at all not even fans or LED lights. The only combination that shows any sign of hope is connectiong the one wire that has a power symbol (lower case i with a circle around it) and the one that says Power LED into the header labeled PWR switch, which is weird because nothing happens if I connect the wire PWR SWITCH into the PWR switch header on the mobo. Anyways hooking up the pwr led wire gives me the blue correct led lights on the front but thats not powering my system. I have tried juping the psu with a safety clip and that works with the psu fireing up, so I know its not the psu. I just give up at this point as I have tried every combination with the f panel wires.

Sorry for such a long post but Im pulling my hair out here =/
a b V Motherboard
December 4, 2011 5:59:37 AM

Cross the PWR+ pin and the PWR- pin on the F_panel header with a screwdriver or metal object for just a fraction of a second; see if it boots.
If it does, the F_panel connector in your case is not Intel Design Guide Compliant. This would happen if you are reusing a OEM (HP, Dell, Gateway, etc) case.

Here is the design guide:
www.formfactors.org/developer/specs/A2928604-005.pdf

If this is the case, you can resolve the issue by using a sewing needle to carefully remove the wires from the connector and connecting them individually to the header.
Using a ohm meter you can test the wires to see which ones make the needle move when you press the button. You can locate the LED + and - with a 3 volt battery.
December 4, 2011 6:31:58 AM

Thanks for the suggestions. I have tried to cross the two pins with a clip and a flathead screwdriver on the pwr header on the mobo. Still get nothing. Ill try removing the pins from the connector to see if that works. The mobo is AMD and the case is a hurricane from Cyberpower.
a b V Motherboard
December 4, 2011 6:53:17 AM

Since you have tested the PSU, and the Mobo PWR pin jump did not work; the only remaining possibilities seem to be either CPU not inserted correctly or bad mobo.
Sorry I could not assist further.
Your case would likely be wired correctly. I would RMA the mobo.
!