Sign in with
Sign up | Sign in
Your question

How to change the screen resolution of games in windows 7

Last response: in Graphics & Displays
Share
Anonymous
a b $ Windows 7
November 5, 2010 12:56:05 PM

how do i change my screen resolution in web of shadows?
when i try to change it der is no resolutions to select....can anybody help me:( i hav a sony vaio wit an ATI RAEDON

a b $ Windows 7
November 6, 2010 1:13:59 AM

It should be in the graphics/video settings in the game menu!
m
0
l
December 23, 2010 10:27:57 PM

No. I have this same problem. The resolution settings options box is there, but it's completely blank when you open it up with no options to select. The game will only run in low res for some reason.

I have the exact same problem with two games, Web of Shadows, and Just Cause 2. I still haven't figured out what the issue is. In Just Cause 2 I get three low res options 640 x 480, 720 x 480, and 720 x 576. In Web of Shadows, the resolutions tab in the video settings is just blank. It's really irritating, and I've not been able to figure out what is causing it. I've got both games on disk, and I've reinstalled both several times, so it's not a bad download, but some sort of hardware or software issue. Both play fine other than this irritating resolution issue as well.

I'm running on a Radeon HD 6870 with a 3.4 quad core processor, so it's not that my PC isn't powerful enough. There's some sort of conflict with the graphics settings somewhere, and I can't for the life of me figure out what the hell it is. Other games all display at high res settings fine, it's just an issue with these two games.
m
0
l
Related resources
December 24, 2010 12:08:37 AM

Did you make sure your aspect ratio was set correctly?
m
0
l
December 24, 2010 6:30:49 AM

There are no aspect ratio settings. As mentioned, other games and programs display perfectly fine and have options to adjust resolution and aspect ratio, which is the same thing really. Running a game at a resolution of 1820 x 1080 is automatically 16:9 and running it at 800 x 600 is automatically 4:3. It's just an issue with Web of Shadows, and in my case Just Cause 2 as well.

Considering every other program run is fine, yes, I'm sure the aspect ratio settings are correct and that aspect ratio settings are not the problem. In fact, both games display in a low res 16:9 format in my case. The picture is not stretched, it's just at a much lower resolution than it should be with no way to adjust it in the game settings. The option tab is there in the menu, it's just empty for some reason.

The options are there, but for some reason or another, be it a hardware or software conflict, I can't access them and neither can the OP.
m
0
l
December 24, 2010 5:18:09 PM

On that note, add Bioshock 2 to the list of games with this problem. I only get three options for resolution with the game, the same ones as Spiderman.

I've noticed this issue seems restricted to console ports. I also got The Witcher recently, and it displays at full 1080 automatically and has a full list of resolution options.
m
0
l
December 25, 2010 3:42:24 AM

Fixed. The problem is V-sync.

Go into CCC and open 3d application settings.

Then go down to 'vertical refresh' and turn it down to 'on unless application specifies'.

Then uninstall and reinstall Web of Shadows and your options should be there.

This also worked with Bioshock 2 and Just Cause 2, though for some reason I have to start Just Cause in windowed mode or my screen goes blank. [Add /windowed to the end of the shortcut target in the properties menu with a space before /windowed.] I am able to use the options menu once it loads to revert to full screen again though and it runs fine at 1080p.

For some reason Xbox 360 ports don't like V-sync.
m
0
l
!