Sign in with
Sign up | Sign in
Your question

Final Steps of New Built — Please Help

Last response: in Systems
Share
January 6, 2011 11:54:34 AM

Hi TH Community,

I've recently built my first custom PC. Originally the computer failed to POST, but after reading the comments here I disassembled everything, and bread boarded the components. They worked, so I carefully reinstalled them and all is well. Thank you.

Now I have two remaining issues, both minor, but perplexing:

1. Windows 7 64-bit Install from Boot DVD

I have an OEM install DVD for Windows 7. I placed it in the drive and started the computer. I have an Asus Rampage Formula III motherboard and the "Republic of Gamers" logo appears. All good. It then progresses to a screen that says "Checking for drives: No drives found". Odd, because I have four drives connected. A blu-ray burner, DVD-burner, SSD and HDD. I tried to diagnose this in the BIOS by going to the boot screen and selecting "Boot Devices". 3 of the 4 devices are listed, the DVD Drive, SSD and HDD, but all are noted in square brackets/parentheses and there is a note that says "a device enclosed in parenthesis has been disabled in the corresponding menu." How do I fix this, as of now, all the drives are in parentheses/disabled so the BIOS thinks there are no drives, and I am unable to boot from the Windows 7 install DVD. Help greatly appreciated.

I should note that as part of the process to systematically diagnose the problems associated with the computer failing to POST during the build phase I removed the CMOS battery for a couple of minutes and the replaced it. I am not sure if this would have wiped out the BIOS settings. If so, some brief instructions on how to reset the mobo to default BIOS settings (with no parentheses around the drives!). Thanks.

2. LG 12x Blu-Ray Super Writer BH12LS30 — DOA?

This is the blu-ray writer currently installed in my system, but I fear it may be DOA. Before I can be certain, I thought I would ask around here. I have connected the device to the PSU with a SATA power cable and to a SATA data port on the MOBO, but when I turn on the computer nothing happens. The drive is neither recognized as a drive in the BIOS boot order settings, nor are their any lights/power to the drive. The bay door doesn't open.

I am not sure if I have done something wrong during installation or if it is DOA. I think of DOA optical drives as being a rare occurrence but I guess it is possible. Do I need to update the mobo firware to operate a blu-ray drive, or is there something else I should do/check? The drive was new in box/sealed in shrink wrap when I purchased it 10 days ago. Any suggestions, or troubleshooting tips are greatly appreciated.

Thanks again for you help.

Ian

More about : final steps built

January 6, 2011 12:02:28 PM

hi there, try connecting just one hard drive (primary one) and the dvd burner and leave other drives disconnected. see if they are recognized and if yes try installation.
m
0
l
January 6, 2011 3:20:12 PM

Hi rajaawad,

Thanks for the suggestion. Similar result. Now I can only see the hard drive and the optical drive, but both are still in brackets in the BIOS boot order screen. It appears as though the computer can see the drives are their but that the a disabled somehow.

Do you know how to enable them in the Asus BIOS?

Any help is greatly appreciated.

Thanks,

Ian
m
0
l
Related resources
!