Sign in with
Sign up | Sign in
Your question

P8z68-v pro/gen3 usb ports won't install device drivers

Last response: in Motherboards
Share
December 6, 2011 7:44:25 AM

okay so i finally got my new board in from newegg today. figured this would be an easy swap and reinstall of windows, which it was, downloaded all the drivers and utilities and then sp1 for win 7 ultimate 64bit. here's where the fun part comes in. when i was doing all of this all i had plugged in was power cable, hdmi cable, speaker cable, and a logitech usb wireless receiver for my keyboard and mouse. i went to start plugging in my usb peripherals and none of them will detect and auto install the driver. at first it looks like none of my usb ports are working but i sat there and thought...well my wireless keyboard and mouse is working...what gives. so i took that receiver and plugged it into all the usb 2.0/1.1 ports. i have 6 in the back and 4 front panel usb 2.0's (600t case) all of the ports will read my wireless receiver but nothing else. here is one picture of what i get an error on.


By cruelntention at 2011-12-06

here's a screen of my device manager

By cruelntention at 2011-12-06

i've plugged in 3 flash drives. a 8gb pny, won't install, says device fail installing. same goes for a 8gb kingston flash drive. the only one that worked is a 1gb generic flash drive. my usb peripherals consist of a cyborg rat 9 wireless/charging station for the mouse. a linksys wireless n receiver. a western digital 1tb drive, and then a 4 port usb hub (just to test if it would work) and none of them will work. i'm flabbergasted and rather pissed off at 330am. someone please help!!!!!!

not sure if this helps but here is my build i'm listing every component...
600t se case
corsair ax750
corsair h80
corsair vengence lp ram 2x4gb
corsair force 3 60gb x 2 in raid 0
seagate 1tb platter
asus p8z68-v pro/gen 3
some opitical drive off my old xps 7100
intel i5 2500k
2x msi 6950 twin frozr ii's in crossfire

what i had before i replaced the mobo was an amd 1045t proc with an asus m5a99-v evo mobo, and everything worked correctly.
i've never had issues with any of the usb devices until now.

on the new asus z68 board, i updated the bios thinking maybe it would recognize my usb's...thats a no go (version 0402) direct from the asus site. another thing...in my device manager picture...the first error..."other devices -> unknown devices" that stays there no matter what. even if i take all of my usb devices off. it's always on there...
a b Ĉ ASUS
a c 435 V Motherboard
December 6, 2011 8:52:30 AM

Check your bios again and see if a usb setting is disabled. I had that same problem recently with a new board. After checking the bios settings again, uninstall any devices in the device manager with a mark next to them and reboot. See if that helps.
m
0
l
December 6, 2011 1:59:39 PM

i did that after i made the post after googling some more. still a no go, i know the ports work since i plugged my logitech adapter into each one and it detects and auto loads that driver, but it's so weird that none of my other devices work. it's like they all just quit working on me...at the same time lol.
m
0
l
Related resources
December 6, 2011 4:14:14 PM

just did another reformat, and reinstalled win 7 this time going thru all of win 7 updates and sp1 and then installed the asus drivers. still only one usb device is working. i've plugged in my linksys wireless usb into 3 other computers that i have in the house and it now doesn't detect. is there a way that the usb ports shorted these devices out somehow??!
m
0
l
December 7, 2011 6:04:40 PM

is it possible that the new mobo could short out 3 usb devices all at the same time?
m
0
l
a b Ĉ ASUS
a c 435 V Motherboard
December 7, 2011 8:53:27 PM

I doubt it; check windows device manager again. You probably just have a conflict; too many usb device drivers. Try installing using your motherboard cd.
m
0
l
!