Sign in with
Sign up | Sign in
Your question

DP45SG: Unable to get RAM working. 3 beeps.

Last response: in Memory
Share
December 6, 2011 1:47:01 PM

My mobo is DP45SG with Q9550 C2Q proccy. The system runs on Corsair 650TX.
I have been using transcend 2x1GB 1333Mhz ram until now.

Recently a friend of mine got me Corsair XMS3 2x2GB ram as a gift. I did a little researching I found out that the corsair ram was rated at 1.65v and my old ram and mobo are rated at 1.5v. So, I tried changing the memory voltage to 1.65v while using the transcend ram in the bios, then powered off and used the corsair ones. Pc refused to boot gave me the three long beeps. I tried all possible combinations of the ram, and finally when my PC refused to boot, I had to reset the CMOS. Kept the XMS3 aside.

Two days back, I got myself a Transcend 2x2GB DDR3 1333 CL9 and put it in my mobo. Even then it gives me the three beeps and won't boot. But when I put back in my old Transcend 2x1GB DDR3 1333, pc boots fine. I confirmed the voltages and the new ones are indeed rated at 1.5v but still won't work.

I tried swapping between my old 2x1GB ram sticks and they work fine. But the new ones I bought, transcend 2x2GB sticks do not work in any combo I tried, even individually and along with the old ram. As of now I am stuck with 2x1GB DDR3, even though I have 2x2GB transcend and 2x2GB corsair with me.

I tried updating my bios hoping it might solve my problem, but once the PC shuts down, it simply just stuck during the boot and nothing comes on the display. I've let it stay that way for more than an hour and then I had to manually restart to find that I still have the old bios version.

I've also tried manually setting the ram voltage to 1.6v and 1.65v with old ram and trying on the new Transcend ram. Also I've tried to run the old ram at 1066 and then added the new ram. Both of these times the pc refused to boot and gave me three beeps. :sweat: 

I use my pc for photoshop, illustrator and video editing. So I really need more ram to run these smoothy. I was hoping to switch to 64-bit once I have the 6Gb ram I was hoping for. But sadly I can't find any way to use the new ram sticks I have.
I seriously think my mobo is causing all this trouble but I'm not sure. What can I do now? Any way I can workaround this problem and use the new ram sticks I have? What could be the problem? Or is the only way I can proceed is to get a new mobo and cpu?
a b } Memory
December 6, 2011 3:58:57 PM

Your board might not accept modules larger than 1GB. You could check if crucial has your board and if so the memory finder tool will tell you if your board can't use 2GB modules or you could check the manufacture's website. You could also do a google search for memory problems with your board to see if anyone else had similar problems and solved it.
December 6, 2011 4:31:49 PM

I checked crucial's website and they say my mobo supports upto 2GB per slot, i.e. a total of 8GB. They even recommended me a 2x2GB kit that I could upgrade to.
Related resources
a b } Memory
December 6, 2011 4:59:21 PM

Don't mess with different voltages.

You get the least headaches when ALL of your RAM is the exact same part number from the exact same manufacturer with the exact same specifications and everything.

Mixing and matching causes a ton of headaches that are just unnecessary.

If I were you, I would first get in your hands 4x 2GB matching RAM sticks from somewhere. Not 2 of this brand, 2 of that brand, 2 of some other brand. Figure out which ones you want and then get 4 of them.

Then, take the power cord out of the back of the computer and hold in the power button for 1 minute.

Then, using a flat screwdriver, gently push on the metal plate that holds the battery in the motherboard. This will make the battery pop out of the socket.

Take the battery by the sides, trying as hard as possible not to touch the side with all the crisscrossed lines in it and set it somewhere with that side face up.

Look at the clock and note what time it is.

Then, take all the RAM out that is currently in there and set it all aside.

Then, put the 4 sticks of the same RAM in. Once you are sure they are oriented correctly then push firmly. If the tabs on the side don't snap themselves in, then you didn't push it in far enough. It needs to be in as far as it will go. If it is, the latches will fasten themselves.

Then wait.

When the clock gets to 15 minutes after the time you saw before, put the battery back in. The side with the crisscrossed stuff on it needs to be down. The side facing up should mostly be smooth and will probably have letters and numbers on it.

After you do all that, turn it on and hope for the best.

Even if you do all of this, it isn't guaranteed to work the first time. Through no fault of your own you could have the computer just shut right down on you again or restart itself over and over or a bunch of different things.

RAM causes headaches, much more if you do anything other than this process and order of operations. It is possible you may need to pop the battery out and wait for a couple different times in order for it to accept the new RAM.

Eventually, your computer should accept the configuration has changed and try to reconfigure itself from scratch. Once it does this, everything should work afterwards.

Recently, I had to fight with a RAM issue for 7 hours even though the two sticks of RAM were almost exactly the same and they were almost certainly from the same manufacturing run. Sometimes it just happens like that.

RAM is just a touchy touchy thing and doesn't like to be messed with. If you do things right, though, it should eventually be accepted.

However, things like different voltages and different speeds can make it never work. It *should* theoretically work even with different voltages and speeds, opting to choose the lowest of everything, but that isn't guaranteed anywhere that I am aware of. That is why it is suggested to have as close as possible to the exact same thing when you are sorting these problems out.
a b } Memory
December 6, 2011 7:03:33 PM

With Crucial you have a guarantee that either the RAM will work or it will be replaced for free until you have a kit that works. You also pay somewhat more for that guarantee but it is a guarantee none the less that you otherwise don't have. Personally, I have never actually bought from Crucial but I have used their site.
a b } Memory
December 6, 2011 7:23:59 PM

I use Crucial Ballistix, they worked beautifully for me.
December 7, 2011 1:46:50 PM

@Raiddinn: I tried your method numerous times today with the 2x2GB Transcend ram kit. They're identical parts and Ive put them in dimm0 of both channels. There's no change in the output I get whatever I do. When I switch it on, I get three beeps. The new RAM works perfectly on a friend's pc at 1.5v. I think my mobo is causing this problem. I think I'll try updating my bios.
December 7, 2011 2:56:51 PM

I even updated my bios to the latest version. Still no luck. Getting the three beeps on boot.
Tried your method too. No change in output. My mobo isn't booting at all with the new ram sticks.
a b } Memory
December 7, 2011 4:28:06 PM

It is possible that your motherboard can't operate RAM at higher than 1.5v and that both your new RAM uses more than that.

If you can't get into the BIOS with the new RAM in and the new computer on, though, then you wouldn't be able to do anything that would try to tell the new RAM to work at a lower voltage.

I tried to look up the exact transcend RAM that you have, but I was unable to find any for sale, do you have a link to those being sold on a website like Amazon, Tigerdirect, or Newegg that gives good descriptions of the items being sold?

Also, is your BIOS set to auto detect RAM voltage or is it set to choose a specific voltage? You should be able to check this by putting in the old RAM and starting it up which, if I have kept up correctly, should work.
February 2, 2012 11:00:43 PM

I have read that this motherboard only accepts more RAM with the 64bit system. If you are currently at 32, it will not work. When I upgraded to Windows 7 64 bit, I added corsair memory and it has worked just fine. I did have issues with the 1.65v and had to get a version that ran at 1.6 or 1.5v.
March 13, 2012 11:12:47 PM

2037030,8,1049985 said:
I even updated my bios to the latest version. Still no luck. Getting the three beeps on boot.
Tried your method too. No change in output. My mobo isn't booting at all with the new ram sticks.[/qusg]

I just purchased this same motherboard and installed my old Q6600 Core 2 Quad... i got the RAM from CRUCIAL 2 of the 4GB kits 2x2gb that were guaranteed to work.. I am getting the same 3 beeps that you were/are... did you figure out a resolution to the problem?
September 29, 2012 8:50:22 PM

I have had this mobo for about 3.5 years now and I built the computer with Windows XP 32-bit and bought 4x1GB RAM sticks for the board based on crucial.com's recommendation stating the board could handle up to 8GB with a max of 2GB per slot. I have NEVER been able to use more than 2 sticks of RAM in this board. I tried each 1GB stick separately and they all work. I've tried each stick in each of the 4 slots and they all work. I can use any 2 of the 4 sticks in any 2 of the 4 slots and it works. If you read the manufacturer's booklet on the mobo the 3 beeps is the POST alert stating there is a RAM issue causing failure to boot. This means (for those that have blamed the OS) the BIOS has not gotten to the point where it even looks at the hard drive, let alone gives the system over to an OS. Fast forward a little while, I install Windows 7 Ultimate 64-bit. SAME ISSUE, no surprise, as I just stated. However I purchased 2x2GB sticks from newegg.com that were G.Skill Ripjaws Gaming Series RAM sticks (they look pretty unique with a red aluminum outer casing and "teeth" along the top of the RAM stick, if you want to look them up on newegg). Anyway, they worked. so i doubled my memory, but was still only using 2 of the 4 slots. About a year later I order the same kit, in order to get 4 sticks total of identical RAM (someone said it earlier, but ALWAYS match all of your sticks, it is worth it). Same issue as at the very beginning. I can use any 2 of the sticks in any 2 of the slots, but no more. And before anyone asks, the slots max out at 2GB per so no you can't use 2x4GB sticks on this board and get the 8GB max out of it. Anyway that's where I'm at now and its about time to gut this system and rebuild with new components anyway, but I just thought I'd share my story and what I've tried and encountered to save someone some troubleshooting steps. Best of Luck!
October 12, 2012 4:25:43 PM

Hi guys

Have had the same issues, finally found the answer. You cant just put in any old 2gb DDR3 RAM it specifically has to be double sided i.e. it has to have chips on both side of the module (16 chips in total). Most DDR3 these days is only single sided with 8 chips.

If you can swap out the single sided ram modules for double sided ram modules and your problems will be solved.

Best of Luck
January 29, 2013 5:36:14 PM

I HAVE YOUR ANSWER! :sol: 

3 beep is problem of the ram. :fou: 

That board only supports two-sided rams (chips on both sides!!!).
the tendency is to reduce the number of chips and the current market Rams are only one-sided. :( 

sorry, my english is bad. I have your some motherboard and I went crazy looking for the right ram, and can not find them and I chose to change my motherboard. Is old... :( 
!