Sign in with
Sign up | Sign in
Your question

Can't start windows after mobo change

Last response: in Motherboards
Share
December 7, 2011 11:59:27 AM

To start off, I must state that I am relatively clueless when it comes to computer knowledge.

To summarise, I sent my CPU to a repair shop when my computer stopped working. I removed my hard disk before they started repairs as it contains confidential data. They narrowed the cause to a faulty motherboard and replaced it with a new, dissimilar one.

At the shop, the guy didn't have a vista 64 bit recovery disc so offered to take it home. He said all I have to do is to conduct migration(which I have no idea how to ) and a system recovery and it will be a breeze and relatively fuss free.

Under startup repair, I tried conducing startup repair and the tests were all successful except for one. The one diagnostic error reads:

"Unspecified changes to system configuration might have caused the problem.

Repair action: System files integrity check and repair
Result: Failed. Error code 0x490
time taken= 720023 ms


Everything I did led to a brief blue screen at the Windows loading screen and then it restarts on its own.

I have also tried restoring to two previous points but it also led to square one - a brief blue screen after the windows loading screen and restarts on its own. I am not willing to reinstall vista and I can't afford to do so also given that I dont have enough disk space to do another install. Neither am I willing to reformat one of my two drives.

If there is a need for additional information pertaining to hardware specs that is to be furnished , ask me.

Im at my wits end now and I would really hope to resolve this issue.

Thank you.

Bryan M
a b V Motherboard
December 7, 2011 1:18:41 PM

Ouch.
First the mostly cause of your problem. With out having the Boot drive in the PC the repair people have set the bios to default. There are generally a setting (3 vairables) that controlls how the operating system talks to the HDD. For newer systems with a SATA HDD These are IDE mode, AHCI mode and SATA mode. Most likely it was set to the wrong Mode and windows was unable to communicate with the HDD thru the BIOS.

HOPEFULLY you have not damaged the MBR and the FAT (File allocation Table) in your attempt to "repair" the HDD. If so data recovery may be difficault.

The first step I would take is to toggle thru the 3 options (in Bios) to see if one of them will allow you to boot into windows.

Would be nice to know what the old/new MBs are. The "New" mother board, if differnet from the old one, May require a diff storage chipset driver than what your current configuration has installed.
December 7, 2011 2:08:09 PM

Hi RetiredChief,

Thank you for your reply.

The old mobo is a bloodiron p45 series. The new one is Gigabyte g41m combo (s series).

May I know where to proceed from the CMOS Setup Utility screen?

For your convenience there is

MB Intelligent Tweaker (M.I.T)
Standard CMOS Features
Advanced BIOS Features
Advanced Chipset Feaures
Integrated Peripherals
Power Management Setup
PnP/PCI Configurations
Pc Health Status
Load Fail-Safe Defaults
Load Optimized Defaults

and a few more options which are definitely not.
Related resources
a b V Motherboard
December 7, 2011 2:55:41 PM

Should be under the advanced BIOS Features or the Advanced Chipset features.

Could not get to Gigabyte Motherboard downloads to look at your manual.

A problem could be that the P45 and the G41 use a different Northbridge and a different southbridge. The Southbridge is what controlles the communications to the HDD.
P45 = !CH10 and the G41 uses an older ICH7.

When you try booting into windows while cycling thru the IDE/AHCI modes after Post is completed hit the F5 (or F8) key to go to safe mode.
December 8, 2011 11:27:13 AM

RetiredChief,

I am pleased to say that I got my computer fixed. I yielded and sent it back to the shop.

It is working fine now. Thank you so much for your time.

:) 
!