Sign in with
Sign up | Sign in
Your question

Radeon HD 5830 framerate choppiness

Last response: in Graphics & Displays
Share
November 11, 2010 4:18:09 AM

I am currently having an issue reach 60 fraps on games like BFBC2 and COD:Black ops. I am using an asus monitor and fraps says I am getting a solid 60 FPS on both games, yet it appears very choppy. Looks more like 45-50 fps. I have tried everything from changing settings in CCC, to overclocking but nothings seems to make a significant difference. It isn't as if the card is struggling, it stays nice and cool when running these games. I have tried running it through HDMI and DVI with the same result. I was wondering if there is a known issue with the HD 5830 in outputting 60 fps, or if I have a legitimate hardware issue. Puzzles as to why fraps says I have a fixed sixty yet it seems like 45. Running windows 7 64 bit.

thanks for your help



Western Digital Caviar Black WD5001AALS 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

AMD Phenom 2 X4 BE 965 Quad-Core Desktop Processor OC stable at 3.8

XFX HD-583X-ZAFV Radeon HD 5830 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card w/ Eyefinity

******** HyperX T1 Series 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model KHX8500D2T1K2/4G

ASUS M4A785-M AM3/AM2+/AM2 AMD 785G HDMI Micro ATX AMD Motherboard

OCZ ModXStream Pro OCZ600MXSP 600W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC



November 11, 2010 4:27:05 AM

Also, all of the drivers are updated and running the newest (CCC 10.10)
m
0
l
November 11, 2010 11:10:34 AM

Try another tool like MSI after burner and check your FPS.If it was 60,then Fraps was showing it right.
m
0
l
Related resources
November 12, 2010 12:52:12 AM

I have it OC'd and stable but it makes no difference if I OC it or not. It says 60 fps, but does not look like it. Could it be my monitor?

ASUS VH236H Black 23" 2ms(GTG) HDMI Widescreen Full HD 1080P LCD Monitor

m
0
l
November 12, 2010 9:04:07 AM

No i don't think its because of your monitor.
Is V-sync enabled ?
m
0
l
!