Sign in with
Sign up | Sign in
Your question

"OS no recognised" hard drive not being picked up

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
February 27, 2005 9:46:14 AM

Archived from groups: comp.sys.laptops (More info?)

Hi,

My vaio is not starting giving this error message on startup: "OS not
recognised". This happens on two laptop drives which both have XP pro
installed and both work when in an external usb bay.
However when in the laptop proper the bios is not even picking them up.
Is this a motherboard / ide connector problem do you think?

Thanks, Harry
Anonymous
a b D Laptop
February 27, 2005 8:30:58 PM

Archived from groups: comp.sys.laptops (More info?)

If the drive works in other systems or from USB, it sounds like the
primary IDE channel. You can try flashing the BIOS prior to seeking a
hardware repair. Also make sure you have the IDE harddrive enabled in
the BIOS boot order.
Anonymous
a b D Laptop
February 27, 2005 8:31:13 PM

Archived from groups: comp.sys.laptops (More info?)

If the drive works in other systems or from USB, it sounds like the
primary IDE channel. You can try flashing the BIOS prior to seeking a
hardware repair. Also make sure you have the IDE harddrive enabled in
the BIOS boot order.
Anonymous
a b D Laptop
February 27, 2005 8:31:23 PM

Archived from groups: comp.sys.laptops (More info?)

If the drive works in other systems or from USB, it sounds like the
primary IDE channel. You can try flashing the BIOS prior to seeking a
hardware repair. Also make sure you have the IDE harddrive enabled in
the BIOS boot order.
!