Sign in with
Sign up | Sign in
Your question

New build, 120C Aux temperature?

Last response: in Systems
Share
January 10, 2011 10:59:14 PM

Hi, I just built a new computer about a week ago and I've only just started having problems with this weird aux temperature in speed fan.

This is my build.


MotherBoard: ASRock 870 EXTREME3 AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Processor: AMD Athlon II X3 450 Rana 3.2GHz 3 x 512KB L2 Cache Socket AM3 95W
Ram: GeIL Value PLUS 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10660)
VideoCard: Sapphire 6850
PowerSupply: Antec earthwatts 650W
Case: Xigmatek Xigmatek Utgard Window CPC-T90DB-U02 Black Steel / Aluminum and Mesh Bezel Computer Case
HardDrive: Spinpoint F3 500GB
DVD: Standard sata DVD

The problem is, my computer has been freezing up and then I have to force it to restart. The computer stops responding, and then the mouse freezes up. I've had the little loading thing on the mouse continue to spin before though, so every thing isn't frozen.

And I have this temperate in speedfan. AUX 120C. It's also in HWmonitor, and Everest. I just lowered my CPU vcore from 1.4V (it was on auto, and this is what it was at) to 1.35V and the temps went down about 20C (now at 95-100C)

Any one know why it's so high? Or what AUX is? I've touched every thing in my PC, nothing seems hot.
January 10, 2011 11:43:06 PM

That's weird my HWmonitor doesn't hav an AUX I suppose it stands for auxilary, some speaker thing hmm...
m
0
l
January 10, 2011 11:47:25 PM

did you check all your cable ,or try to reinstalll your processor with new cooling paste but dont forget to clean the old one before.look like overheathing
m
0
l
Related resources
January 10, 2011 11:49:22 PM

obviously it's overheating but it isn't cpu otherwise it would say CPU temp not AUX temp
m
0
l
January 11, 2011 12:09:15 AM

Did you unlock any of the cores? Doing so can jack up the temp readings.
m
0
l
January 11, 2011 2:59:31 AM

No none of the cores are unlocked. It's not the processor, some thing else. I've touched the northbridge, it's doesn't feel hot. I don't know what it is and the PC freezing up is getting old.
m
0
l
April 4, 2011 8:02:56 PM

i have the same motherboard and the aux reading is 106c..over boiling. No problems with it freezing though. I have no idea what aux is?
m
0
l
August 5, 2011 10:55:06 AM

I have the same thing, AUX reading 106c on Speedfan, But no problems with it freezing, Asrock P41C-DE
m
0
l
!